• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Questions after setting up DAG

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> High Availability >> Questions after setting up DAG Page: [1]
Login
Message << Older Topic   Newer Topic >>
Questions after setting up DAG - 16.Feb.2010 1:33:07 PM   
gradyvogt

 

Posts: 107
Joined: 21.May2004
From: USA
Status: offline
BIG thanks to Henrik for his write up on DAG.
I have DAG working perfect in my lab with 2 ex, 1 dc and 1 witness.
Now I also read the post on RCP server arrays for Outlook.
Help with my desigin.

1 - Full mesh WAN
2- DC's in each location
3- Server in each location each with 1 active and 2 passive databases. Roles per server HUB/CAS/MBX
4- This means that each client can access the local server for their site using the CAS on the mailbox server
5-still have a single point for OWA/Active-sync/Auto discover going to the main site.
6-witness server in the main site

During failover i just activate the database on aonther server and client simply move to that server even if its remote..

I assume external Outlook Anywhere/OWA/ActiveSync keep going as normal?

am I missing anything obvious?

** Part 2 **
Ok, so I am doing some testing in a single site with only 2 total exchagne servers. Each server has all 3 roles, CAS/HUB/MBX.  When fail my server the other server properly mounts the data base, however OL2010 does not connect to it.  I assumed with a CAS server on the other box it would? Will it even work with a 2 node DAG automatically?  Or am I going to require a seperate CAS/hub server? if that is the case then really I should have 4 servers?  WNLB on the CAS/HUB and only MBX on the DAG based server.. I know MS wantes it that way but not many places can afford more than 2 Exchange servers.
I also noticed my SEND connectors did not work, I created a 2nd one and gave it a cost of 2 for the * domain any hints?  I would prefer not to do ANY thingduring failover.

So can it be done properly with only 2 servers? DAG Fail and auto client change?



< Message edited by gradyvogt -- 16.Feb.2010 4:52:42 PM >


_____________________________

-Exchange the Knowledge-
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> High Availability >> Questions after setting up DAG Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter