• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

RCPT to command

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Server Security >> RCPT to command Page: [1]
Login
Message << Older Topic   Newer Topic >>
RCPT to command - 18.Nov.2010 5:01:44 AM   
jwirth779

 

Posts: 1
Joined: 18.Nov.2010
Status: offline
Encountered an issue with Microsoft SMTP where by the SMTP server using in Exchange 2003 will accept all of the following at RCPT to: command:

1. test%domain.com
2. test!domain.com
3. test$domain.com
4. test^domain.com
5. test

In all of the above cases, the Microsoft SMTP service will add the default domain to the address and keep on with processing...

250 2.1.5 test%domain.com@domain.com

Next Exchange will continue to process the message normally and hence will get returned by the postmaster..

1. Is there any MS documenation on why MS SMTP accepts these addresses in the RCPT to command??

2. Any documentation on why it adds the default domain and continues with processing.

Version of Exchange: 6944.4 = Exchange 2003 RTM and SBS2003

Would appreciate any feedback...

Thanks!!
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Server Security >> RCPT to command Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter