• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Recieve connector

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Installation >> Recieve connector Page: [1]
Login
Message << Older Topic   Newer Topic >>
Recieve connector - 9.Feb.2014 5:17:00 AM   
nivisk

 

Posts: 1
Joined: 9.Feb.2014
Status: offline
Situation:

I have an Exchange 2013 server setup in my company netowrk. (for example company name : abc)
Our website and email server are being hosted by third party hosting companies.
So our site - abc.com is not in our company network.

I configured my Exchange 2013 server with the same domain as abc.com. In intranet the send and recieve works.
In internet i am able to sent emails.But unable to recieve.

We are planning to stop the email service provided by our hosting company and move to our exchange 2013 which has been set up insode our company.

But we are not planning to move our website domain from the hosting company.

Can anyone share any solution to this problem?
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Installation >> Recieve connector Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter