• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Redirect http to HTTPS

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Redirect http to HTTPS Page: [1]
Login
Message << Older Topic   Newer Topic >>
Redirect http to HTTPS - 3.Jun.2004 10:45:00 PM   
zabagar

 

Posts: 29
Joined: 11.Mar.2004
From: Conshohocken, PA.
Status: offline
Hi folks -

I want to enable my end-users to just type HTTP:\\servername\exchange and reach my SSL enabled OWA site.

They forget to type "https" and it gets annoying for them and me when calls come in to the helpdesk.

I read the Microsoft KB article 279681, which has quick directions, but that did not work for me. I just got error 403 (forbidden) instead. Suggestions?

Thanks in advance,
Bob Z
bzabaga(nospam)@generalfiber.com
Post #: 1
RE: Redirect http to HTTPS - 3.Jun.2004 11:23:00 PM   
zabagar

 

Posts: 29
Joined: 11.Mar.2004
From: Conshohocken, PA.
Status: offline
Got it.

-thanks anyway!
bob

(in reply to zabagar)
Post #: 2
RE: Redirect http to HTTPS - 2.Jul.2004 7:05:00 PM   
zabagar

 

Posts: 29
Joined: 11.Mar.2004
From: Conshohocken, PA.
Status: offline
Okay Steve Sun, wherever you are, this is what I was doing wrong:

Microsoft Article #279681 will redirect a user from HTTP to HTTPS as long as you don't fudge the instructions...ahem. Make sure HTTPS is working to begin with of course.

So get that article & follow it. Where I went askew was Step 13..."verify that the OWAasp folder does not have the requirement set." This means, obtain the properties of the OWAasp folder and ensure that SSL is NOT set on it". I wish the instructions clearly said that!

All worked so well, I sent a blank check to bill gates.

-z-

(in reply to zabagar)
Post #: 3
RE: Redirect http to HTTPS - 29.Jul.2004 2:40:00 AM   
ssunca

 

Posts: 1
Joined: 1.Jul.2004
From: San Jose, CA
Status: offline
Thanks, Bob. I ended up opening a case with MS and got the same answer. After I set the ASP page that redirects the traffic to not have SSL checked, then the redirection works. Too bad that we had to write a real check to MS, but thanks for your help.

Regards,
Steve Sun

(in reply to zabagar)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Redirect http to HTTPS Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter