• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Restrict outbound SMTP w/ OWA working

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Restrict outbound SMTP w/ OWA working Page: [1]
Login
Message << Older Topic   Newer Topic >>
Restrict outbound SMTP w/ OWA working - 28.Jul.2004 3:05:00 AM   
wback

 

Posts: 2
Joined: 28.Jul.2004
From: Indiana
Status: offline
I have been successfull in creating .private SMTP addresses to restrict Internet mail for certian users, however they will not work through OWA. What gives? Any info would be helpful. Thanks,
Post #: 1
RE: Restrict outbound SMTP w/ OWA working - 29.Jul.2004 10:06:00 AM   
mark@mvps.org

 

Posts: 6811
Joined: 9.Jun.2004
From: Philadelphia PA
Status: offline
http://www.msexchange.org/tutorials/MF009.html will work regardless of what client access method is used. If you check the settings on this document against your server and still have problems then come back and re-post.

(in reply to wback)
Post #: 2
RE: Restrict outbound SMTP w/ OWA working - 30.Jul.2004 10:37:00 PM   
wback

 

Posts: 2
Joined: 28.Jul.2004
From: Indiana
Status: offline
I did read the document provided. I have reservations about group restricting Internet mail for outbound due to potential latency issues. And modifying the recipient policy is fine, but the amount of users I will be restricting it is not necessary to have that in the policy. I'm fine with creating the .private SMTP addresses manually. I still don't understand why OWA will not accept a logon from a user that has a .private address. I tried setting up a new HTTP virtual server but I cannot get my .private address to show in the Exchange path list.

(in reply to wback)
Post #: 3
RE: Restrict outbound SMTP w/ OWA working - 15.Sep.2004 7:43:00 PM   
Guest
I have the same issue. See MS article 293386. This explains the problem with Owa. However, when I create a new Exchange virtual directory, I can see the bogus address for restricted users. I'm not sure why it's not showing up for you. Unfortunately it looks like adding a new virtual directory will give the restricted users a different URL. Having two different URL's will confuse users.

(in reply to wback)
  Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Restrict outbound SMTP w/ OWA working Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter