• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

SBS 2003 - Cannot mount database

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> SBS 2003 - Cannot mount database Page: [1]
Login
Message << Older Topic   Newer Topic >>
SBS 2003 - Cannot mount database - 7.Jan.2008 11:20:08 AM   
andykewcomp

 

Posts: 13
Joined: 23.Aug.2006
Status: offline
SBS2003 server. 3GB RAM. 10GB free on the partition.

Has been running for a couple of years although not using Exchange until today.

Was working ok for a while earlier then the first client PC I was setting up lost it's connection to the Exchange server. Took a look at System Manager and the database is down. Have made numerous attempts to mount the database - restart services, restart the server and then applied SP2 for Win2003 and SP2 for Exchange, and rebooted again. Still cannot mount database.

Message I receive is:
The action could not be completed because the Microsoft Exchange Information Store service is unavailable.
ID no - c1041721

Grateful for any help. Thanks.
Post #: 1
RE: SBS 2003 - Cannot mount database - 8.Jan.2008 12:12:55 AM   
ismail.mohammed

 

Posts: 3018
Joined: 9.May2007
From: India
Status: offline
hi,

Few tips:
> First save and clear the application and sytem log.
> Select the option "Do not mount the store" at the startup in all mailbox store including public folder store as well.
> Try to start the system attendant and then information store serverice, if it not getting started please post the event logs generated in the application log, most of the time it will be cause of loosing connection from DC\GC you can try to run dcdiag and netdiag.
> If your information store service is working fine then you need to concentrate on mailbx store and pf store.
> Run eseutil /mh "path of the each database from command prompt exchange bin directory : eseutil /mh "C:\program files\exchsrvr\mdbdata\priv1.edb" search for the option called as status either it should be clean shutdown or dirty shutdown.
> If it is dirty shutdown it will give you required log file, if you able to get those log file or able to see then run soft recovery : eseutil /r
> If you don't have any log file or corruption in the log please restore it from the backup
> If you don't have any option then final and last option would hard repair

(in reply to andykewcomp)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> SBS 2003 - Cannot mount database Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter