• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

SCR source doesnt recognize target Mailbox Server Role

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> High Availability >> SCR source doesnt recognize target Mailbox Server Role Page: [1]
Login
Message << Older Topic   Newer Topic >>
SCR source doesnt recognize target Mailbox Server Role - 20.May2016 4:00:08 PM   
BCooper

 

Posts: 1
Joined: 20.May2016
Status: offline
I am testing the SCR service in a testing environment with a copy of my production Exchange/AD Server. I have Exchange server 2007 installed on both machines. I have access to the management console and the management shell on both machines. When i go into the management console on the target system under Server Configuration> Mailbox I see the mailbox role is installed for the server. I have made sure that all directory path are the same on both machines. On the Source server I put the command

Enable-StorageGroupCopy -Identity 'SERVER\First Storage Group' -StandbyMachine WIN-Z6J6F4AFM1P -ReplayLagTime 0.1:0:0

Then i get the response that SCr cannot be configured on single node WIN-Z6J6F4AFM1P unless the Mailbox server role is also installed.

I can't find any solutions to the error on the net. Any help is appreciated.

-Brian
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> High Availability >> SCR source doesnt recognize target Mailbox Server Role Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter