• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

SMTP Connector

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> SMTP Connector Page: [1]
Login
Message << Older Topic   Newer Topic >>
SMTP Connector - 31.Mar.2004 9:00:00 PM   
Wusu

 

Posts: 6
Joined: 6.Mar.2004
From: Edmonton, Canada
Status: offline
Hello everyone,
I am having Exchange 2003 severs on Windows 2003 in two separate domains. Everything is working fine in each domain. The problem is i am trying to configure each server as the backup for the other just in case anyone of them goes offline for any reason. I created an smtp connector on each server to forward mails meant for the destination domain to it. When i send a mail meant for domain A to domain B, it was accepted but it wasn't delivered to domain B. Below is the smtp log from one of the server(I forgot to put on logging on the server at that time):

==================================================
2004-03-31 05:33:37 a.b.c.d OutboundConnectionResponse SMTPSVC1 FISH1 - 25 - - 220+mail.THUNDER.BOLT+Microsoft+ESMTP+MAIL+Service,+Version:+6.0.3790.0+ready+at++Wed,+31+Mar+2004+08:32:21++0300+ 0 0 15 SMTP - -
2004-03-31 05:33:37 a.b.c.d OutboundConnectionCommand SMTPSVC1 FISH1 - 25 EHLO - FISH1.vxyz.com 0 0 15 SMTP - -
2004-03-31 05:33:37 a.b.c.d OutboundConnectionResponse SMTPSVC1 FISH1 - 25 - - 250-mail.THUNDER.BOLT+Hello+[v.x.y.z] 0 0 31 SMTP - -
2004-03-31 05:33:37 a.b.c.d OutboundConnectionCommand SMTPSVC1 FISH1 - 25 ETRN - vxyz.com 0 0 31 SMTP - -
2004-03-31 05:33:37 a.b.c.d OutboundConnectionResponse SMTPSVC1 FISH1 - 25 - - 459+5.5.4+Node+vxyz.com+not+allowed:+not+configured+as+ETRN+domain 0 0 62 SMTP - -
2004-03-31 05:33:37 a.b.c.d OutboundConnectionCommand SMTPSVC1 FISH1 - 25 QUIT - - 0 0 62 SMTP - -
2004-03-31 05:33:37 a.b.c.d OutboundConnectionResponse SMTPSVC1 FISH1 - 25 - - 221+2.0.0+mail.THUNDER.BOLT+Service+closing+transmission+channel 0 0 109 SMTP - -
2004-03-31 05:48:37 a.b.c.d OutboundConnectionResponse SMTPSVC1 FISH1 - 25 - - 220+mail.THUNDER.BOLT+Microsoft+ESMTP+MAIL+Service,+Version:+6.0.3790.0+ready+at++Wed,+31+Mar+2004+08:47:20++0300+ 0 0 15 SMTP - -
2004-03-31 05:48:37 a.b.c.d OutboundConnectionCommand SMTPSVC1 FISH1 - 25 EHLO - FISH1.vxyz.com 0 0 15 SMTP - -
2004-03-31 05:48:37 a.b.c.d OutboundConnectionResponse SMTPSVC1 FISH1 - 25 - - 250-mail.THUNDER.BOLT+Hello+[v.x.y.z] 0 0 31 SMTP - -
2004-03-31 05:48:37 a.b.c.d OutboundConnectionCommand SMTPSVC1 FISH1 - 25 ETRN - vxyz.com 0 0 31 SMTP - -
2004-03-31 05:48:37 a.b.c.d OutboundConnectionResponse SMTPSVC1 FISH1 - 25 - - 459+5.5.4+Node+vxyz.com+not+allowed:+not+configured+as+ETRN+domain 0 0 47 SMTP - -
2004-03-31 05:48:37 a.b.c.d OutboundConnectionCommand SMTPSVC1 FISH1 - 25 QUIT - - 0 0 47 SMTP - -
2004-03-31 05:48:37 a.b.c.d OutboundConnectionResponse SMTPSVC1 FISH1 - 25 - - 221+2.0.0+mail.THUNDER.BOLT+Service+closing+transmission+channel 0 0 62 SMTP - -
2004-03-31 06:03:37 a.b.c.d OutboundConnectionResponse SMTPSVC1 FISH1 - 25 - - 220+mail.THUNDER.BOLT+Microsoft+ESMTP+MAIL+Service,+Version:+6.0.3790.0+ready+at++Wed,+31+Mar+2004+09:02:19++0300+ 0 0 15 SMTP - -
2004-03-31 06:03:37 a.b.c.d OutboundConnectionCommand SMTPSVC1 FISH1 - 25 EHLO - FISH1.vxyz.com 0 0 15 SMTP - -
2004-03-31 06:03:37 a.b.c.d OutboundConnectionResponse SMTPSVC1 FISH1 - 25 - - 250-mail.THUNDER.BOLT+Hello+[v.x.y.z] 0 0 31 SMTP - -
2004-03-31 06:03:37 a.b.c.d OutboundConnectionCommand SMTPSVC1 FISH1 - 25 ETRN - vxyz.com 0 0 31 SMTP - -
2004-03-31 06:03:37 a.b.c.d OutboundConnectionResponse SMTPSVC1 FISH1 - 25 - - 459+5.5.4+Node+vxyz.com+not+allowed:+not+configured+as+ETRN+domain 0 0 47 SMTP - -
2004-03-31 06:03:37 a.b.c.d OutboundConnectionCommand SMTPSVC1 FISH1 - 25 QUIT - - 0 0 47 SMTP - -
2004-03-31 06:03:37 a.b.c.d OutboundConnectionResponse SMTPSVC1 FISH1 - 25 - - 221+2.0.0+mail.THUNDER.BOLT+Service+closing+transmission+channel 0 0 62 SMTP - -
===============================================

Pls can anyone tell what i'm supposed to do but haven't done. I'll be gratefull for your help.
Thanks.
Eazzy
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> SMTP Connector Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter