• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

SMTP Connector

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> SMTP Connector Page: [1]
Login
Message << Older Topic   Newer Topic >>
SMTP Connector - 8.Aug.2006 4:58:56 PM   
shalabh

 

Posts: 11
Joined: 17.Jun.2006
Status: offline
The internal mail can succesfully send as well recived via OWA , but sending outbound mail the mail goes to  queue
The Queue displays  error that "a matching connector cannot be found  to route the external recipient"

I also tried to remove the default SMTP connector and  create a newone custom SMTP connector,

Any idea

Post #: 1
RE: SMTP Connector - 8.Aug.2006 5:03:29 PM   
shalabh

 

Posts: 11
Joined: 17.Jun.2006
Status: offline
Also checked the firewall settings on the port 25.
I can also telnet SMTP on port 25.


(in reply to shalabh)
Post #: 2
RE: SMTP Connector - 9.Aug.2006 9:17:55 AM   
shalabh

 

Posts: 11
Joined: 17.Jun.2006
Status: offline
The properties of the message in the queue stated that


Identity:a-u680ixtkxv061\Unreachable\33
Queue ID:a-u680ixtkxv061\Unreachable
From Address:Administrator@mydomain.org
Subject:HELO test
Size (KB):1
Date Received:8/9/2006 12:35:09 PM
SCL:0
Message Source Name:FromLocal
Source IP:255.255.255.255
Internet Message ID:<22658CB3C943274AAD356B82872AAED4017C5C5336@a-u680ixtkxv061.exchange.rubal.org>
Status:Ready
Last Error:A matching connector cannot be found to route the external recipient
Expiration Time:8/11/2006 12:35:09 PM

(in reply to shalabh)
Post #: 3
RE: SMTP Connector - 10.Aug.2006 1:49:15 AM   
natoseal

 

Posts: 17
Joined: 18.Jul.2003
From: New York
Status: offline
i have the same problem too..  in my setup, i'm only using hub transport to route my email..
i can't route from hub transport topgun.com to hub transport e12.rome.com... i'm able to use nslookup to resolve set q=mx e12.rome.com
220 E12 Microsoft ESMTP MAIL Service ready at Wed, 9 Aug 2006 19:48:06 -0400

can someone help ?

Identity:E2007\Unreachable\9
Queue ID:E2007\Unreachable
From Address:Jag1@TOPGUN.COM
Subject:11111111111111
Size (KB):1
Date Received:8/9/2006 7:41:47 PM
SCL:0
Message Source Name:FromLocal
Source IP:255.255.255.255
Internet Message ID:<9513879A89AD8743BBD454DE083906B22946@E2007.TOPGUN.COM>
Status:Ready
Last Error:A matching connector cannot be found to route the external recipient
Expiration Time:8/11/2006 7:41:47 PM

(in reply to shalabh)
Post #: 4
RE: SMTP Connector - 11.Aug.2006 7:40:16 AM   
shalabh

 

Posts: 11
Joined: 17.Jun.2006
Status: offline
 no one.
urgent please

(in reply to natoseal)
Post #: 5
RE: SMTP Connector - 11.Aug.2006 9:46:38 AM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
Is this a clean E2K7 environment or is the server co-existing with E2K3?

Did you try to restart the Exchange Transport Service after creating the new connector?


_____________________________

HTH
Henrik Walther
Lead Moderator/author
MSExchange.org

Follow me on Twitter!

(in reply to shalabh)
Post #: 6
RE: SMTP Connector - 12.Aug.2006 7:36:45 AM   
shalabh

 

Posts: 11
Joined: 17.Jun.2006
Status: offline
This is Clean installation of exchange 2007 on 2k3 server with SP1.

I also tried  for restarting the Transport service after creating new connector but not success.

(in reply to Henrik Walther)
Post #: 7

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> SMTP Connector Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter