• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

SMTP Error 550 550 5.7.1

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> SMTP Error 550 550 5.7.1 Page: [1]
Login
Message << Older Topic   Newer Topic >>
SMTP Error 550 550 5.7.1 - 17.Jun.2008 3:07:25 PM   
borg915

 

Posts: 1
Joined: 17.Jun.2008
Status: offline
I had to disable my blackhole spam list due to this error:

Technical details of permanent failure:
PERM_FAILURE: Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 5.7.1 74.125.44.152 has been blocked by BlackHoles (state 14).

I was trying to send an email from gmail to my domain, once I disabled blackholes spam filter it works fine.

Anyone else seen this problem today?

Thanks,

Rob
Post #: 1
RE: SMTP Error 550 550 5.7.1 - 26.Jun.2008 10:33:32 AM   
gpo

 

Posts: 251
Joined: 14.Nov.2007
Status: offline
This blackholes spam filter when was the latest time it worked ,and was it setup configured correctly?

_____________________________

http://palsnaija.com/
social site for sharing vidoes /photos & blogs

(in reply to borg915)
Post #: 2
RE: SMTP Error 550 550 5.7.1 - 30.Oct.2008 11:54:32 AM   
mauls

 

Posts: 1
Joined: 30.Oct.2008
Status: offline
Can anybody help?  I'm having the same issue, with only the 2 newest users that I added to active directory.  They were added about 2 weeks ago, and they sand send/receive in house emails just fine.  But when somebody from the outside sends them an email they get the following message:

quote:

Delivery status : Failed. Message could not be delivered to domain <schleehuber.com> .Failed while initiating the protocol. <[('lleibee@schleehuber.com', 550, 'Rule imposed mailbox access for lleibee@schleehuber.com refused')]>
MTA Response :550


I don't know much about exchange, I deleted both user accounts, then copied working ones, and updated them with proper names and passwords.

Like I said, this is only happening with 2 users, everybody else in the office can receive emails from an outside source just fine.

Thanks

(in reply to gpo)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Message Routing >> SMTP Error 550 550 5.7.1 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter