• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

SMTP related prob

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> SMTP related prob Page: [1]
Login
Message << Older Topic   Newer Topic >>
SMTP related prob - 10.May2008 7:54:21 AM   
adgroup

 

Posts: 49
Joined: 24.Jan.2007
Status: offline
we have two different domains in our network first which is out local domain and other one our emails domain both are different. we deploy exchange 2003 in our network to control the load of emails from our hosting server as we configured the result is that all mails are going to spam and bulk folders especialy of those persons who have two different login first they are using as for LAN client and second for their email account. please tell me the solution how I solve this problem. Thank you very much
Post #: 1
RE: SMTP related prob - 12.May2008 9:54:11 AM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
Have your Outlook filters accept all messages from the addresses used by your hosting server.

_____________________________

Regards,

Dean T. Uemura
Microsoft MVP - Exchange (2007-2011)
exchangeguy.blogspot.com
uemurad@yahoo.com

(in reply to adgroup)
Post #: 2
RE: SMTP related prob - 13.May2008 3:26:14 AM   
adgroup

 

Posts: 49
Joined: 24.Jan.2007
Status: offline
Actually we already hosted our mails from an ISP server but for more security and due to work load we deploy exchange server in our network it is receiving mails from our ISP server but in smtp it is sending all mails to junk and bulk mails folders do u have any solution related to this issue

(in reply to uemurad)
Post #: 3
RE: SMTP related prob - 13.May2008 9:45:45 AM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
You've enabled a filter that causes some messages to be delivered to the special folders.  I'm suggesting that you override that configuration (or disable the filter).

_____________________________

Regards,

Dean T. Uemura
Microsoft MVP - Exchange (2007-2011)
exchangeguy.blogspot.com
uemurad@yahoo.com

(in reply to adgroup)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> SMTP related prob Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter