• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Set-OABVirtualDirectory Error

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Installation >> Set-OABVirtualDirectory Error Page: [1]
Login
Message << Older Topic   Newer Topic >>
Set-OABVirtualDirectory Error - 31.Jan.2012 8:24:57 PM   
liminal

 

Posts: 2
Joined: 31.Jan.2012
Status: offline
Hi guys,

Im trying to follow the Exchange Server Deployment Assistant to transition from Exchange 2003 to 2010, and Im up to the part where I need to configure the URL for the offline address book but its not happening. Every time I run:

Set-OABVirtualDirectory -Identity "CAS01\OAB (Default Web Site)" -ExternalUrl https://mail.contoso.com/OAB -RequireSSL:$true

I get this error referencing my either my PDC or my current Exchange server??

The operation couldn't be performed because object 'CAS01\OAB (Default Web Site)' couldn't be found on '2003mailserver.domain'.
+ CategoryInfo : NotSpecified: (0:Int32) [Set-OabVirtualDirectory], ManagementObjectNotFoundException
+ FullyQualifiedErrorId : B09E2F39,Microsoft.Exchange.Management.SystemConfigurationTasks.SetOabVirtualDirectory

Why is it doing that? Am I not just setting up the OAB for when I change the port forward to the new mail server??
Post #: 1
RE: Set-OABVirtualDirectory Error - 1.Feb.2012 8:12:48 AM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
What output do you get when you type GET-OABVirtualDirectory -identity "CAS01\OAB (Default Web Site)" ?

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to liminal)
Post #: 2
RE: Set-OABVirtualDirectory Error - 1.Feb.2012 6:06:22 PM   
liminal

 

Posts: 2
Joined: 31.Jan.2012
Status: offline
Thanks for the reply, im getting an error

The operation couldn't be performed because object 'CAS01\OAB (Default Web Site)' couldn't be found on 'exchange2003mailserver.domain'.
+ CategoryInfo : NotSpecified: (:) [Get-OabVirtualDirectory], ManagementObjectNotFoundException
+ FullyQualifiedErrorId : 9D365C80,Microsoft.Exchange.Management.SystemConfigurationTasks.GetOabVirtualDirectory

(in reply to de.blackman)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Installation >> Set-OABVirtualDirectory Error Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter