• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Single mailbox won't migrate 2007-2013

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Migration >> Single mailbox won't migrate 2007-2013 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Single mailbox won't migrate 2007-2013 - 27.Apr.2015 1:15:26 PM   
WickerBill

 

Posts: 3
Joined: 27.Apr.2015
Status: offline
Spent the weekend installing an Exchange 2013 server in an SMB. One subnet, one forest, one domain, 35 users (but TONS of email).

Everyone seems to have migrated or be migrating, except one user. No matter what I do, her user ID disappears from the migration batch job. For instance, the job will start with 4 mailboxes to move, and before Sync starts, the number will go down to 3 and her mailbox will not be moved. It's as if I didn't select it.

I've done the ADUC permissions thing (re-checking the inherit permissions checkbox). I do see the following in the MSExchange Management log:

Cmdlet cancelled. Cmdlet New-MoveRequest, parameters -ArchiveTargetDatabase "Mailbox Database 0685717352" -BatchName "MigrationService:2015-04-27 Daytime 1" -IncrementalSyncInterval "1.00:00:00" -TargetDatabase "Mailbox Database 0685717352" -BadItemLimit "25" -WhatIf "True" -CompletedRequestAgeLimit "7.00:00:00" -Identity "07b5998d-1033-4c7d-80d7-fe101a0ddd13".

That is Event ID 5 and is a Warning.

Any hints? Any other information I need to grab to help diagnose? Your help is appreciated.
Post #: 1
RE: Single mailbox won't migrate 2007-2013 - 28.Apr.2015 8:36:32 AM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
Before trying to move her to 2013, have you tried moving the mailbox to another database on the 2007 environment?

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to WickerBill)
Post #: 2
RE: Single mailbox won't migrate 2007-2013 - 28.Apr.2015 11:44:38 AM   
WickerBill

 

Posts: 3
Joined: 27.Apr.2015
Status: offline
I have not, as there isn't another MBDB on the 2007 server at the moment. That's easy to make though, and if that's your suggestion I'm happy to try it.

(in reply to de.blackman)
Post #: 3
RE: Single mailbox won't migrate 2007-2013 - 30.Apr.2015 5:51:40 AM   
WickerBill

 

Posts: 3
Joined: 27.Apr.2015
Status: offline
Well, because I don't know the definition of insanity, I tried again (for maybe the fifth time) to migrate the mailbox without making any changes.

It migrated.

So, frustratingly for me, the problem is gone and I don't know why. Yes, it's good that the mailbox migrated, but I don't know what fixed it or how to fix it myself the next time it happens.

(in reply to WickerBill)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Migration >> Single mailbox won't migrate 2007-2013 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter