• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Specific Users unable to login to OWA

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Specific Users unable to login to OWA Page: [1]
Login
Message << Older Topic   Newer Topic >>
Specific Users unable to login to OWA - 17.Mar.2008 6:21:13 PM   
belinda

 

Posts: 30
Joined: 16.Jan.2004
From: Sydney, Australia
Status: offline
We have several users who access OWA from home with no problems. I have just tried to get 2 additional users to start using OWA but they are unable to login. When they go to the OWA URL they get the login dialog box, enter their username and password but then are constantly asked for the username/password until they eventually get a "
HTTP/1.0 401 Unauthorized" message.
Other users can login with no problems. The only difference I can see between the users is that the users who cannot login were originally setup with a firstname.lastname username which we changed to a firstnamelastname username as we had problems and removing the dot seemed to solve those. Otherwise I cannot see any differences.

Any ideas would be great?
Post #: 1
RE: Specific Users unable to login to OWA - 17.Mar.2008 7:22:28 PM   
grantthomas

 

Posts: 5
Joined: 4.Mar.2008
Status: offline
It may be an issue on how they are loging in. If you are on a domain you need them to use those credintials. For example if your domain name was "company" and the username was "bjackson". type it this way in the username box:

company\bjackson

It is using there home workgroup as the auth, and that is why.

(in reply to belinda)
Post #: 2
RE: Specific Users unable to login to OWA - 17.Mar.2008 9:49:36 PM   
belinda

 

Posts: 30
Joined: 16.Jan.2004
From: Sydney, Australia
Status: offline
I thought of this at first but other users can login with just there username and not entering the domain name, but then these users cannot from the exact same computer.

(in reply to grantthomas)
Post #: 3
RE: Specific Users unable to login to OWA - 24.Mar.2008 4:44:11 PM   
grantthomas

 

Posts: 5
Joined: 4.Mar.2008
Status: offline
make sure they are using IE, Firefox causes some issues as well. If that fails have them try this as there username

domain/Ad_logon/mail alais

ex: company/bjoe/joeb

(in reply to belinda)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Specific Users unable to login to OWA Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter