• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Specific mail relay problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Server Security >> Specific mail relay problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Specific mail relay problem - 21.Jun.2004 9:45:00 PM   
benclarke

 

Posts: 2
Joined: 20.Jun.2004
From: UK
Status: offline
Thanks to everyone who helped with my last post about mail relay problems.

Looking at the reports I've got, it appears that my server is now configured correctly, but mail can be relayed through as follows:

quote:

>>> RSET
<<< 250 2.0.0 Resetting
>>> MAIL FROM:<spamtest@mail.myserver.co.uk>
<<< 250 2.1.0 spamtest@mail.myserver.co.uk....Sender OK
>>> RCPT TO:<"securitytest@abuse.net">
<<< 250 2.1.5 "securitytest@abuse.net"@myserver.co.uk

Does anyone know how to close this hole?

Thanks again,
Ben.
Post #: 1
RE: Specific mail relay problem - 4.Aug.2004 2:07:00 PM   
mark@mvps.org

 

Posts: 6811
Joined: 9.Jun.2004
From: Philadelphia PA
Status: offline
You had me wondering for a moment, so I went to:
http://www.zoneedit.com/smtp.html?ad=googlex
and did the test where I set a valid address as the from and an external address as the to. I got:

220 kenny1.home.local Microsoft ESMTP MAIL Service, Version: 6.0.3790.0 ready at Wed, 4 Aug 2004 13:06:13 +0100
> HELO edit.dnsvr.com
< 250 kenny1.home.local Hello [64.21.143.21]
> MAIL FROM:<me@my-domain.me.uk>
< 250 2.1.0 me@my-domain.me.uk....Sender OK
> RCPT TO:<bad@bad.com>
< 550 5.7.1 Unable to relay for bad@bad.com

Which is good.
So, there is something amiss with the defaults on your box because kenny1 is a fresh, vanilla install with no configuration done to it.
What settings do you have on the smtp on your box?

(in reply to benclarke)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Server Security >> Specific mail relay problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter