• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Strange authentication problem between HT servers

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Strange authentication problem between HT servers Page: [1]
Login
Message << Older Topic   Newer Topic >>
Strange authentication problem between HT servers - 17.Jul.2009 12:31:30 PM   
timrenzi

 

Posts: 4
Joined: 17.Jul.2009
Status: offline
Hello,
One of my HT servers has stopped delivering email to the others as of this morning, and I am at a total loss to explain why. In the SMTP Send logs, I see that they are negotiating authentication, and then this particular server quits the transaction:
<,250-SIZE 25600000,
<,250-PIPELINING,
<,250-DSN,
<,250-ENHANCEDSTATUSCODES,
<,250-AUTH NTLM,
<,250-X-EXPS EXCHANGEAUTH GSSAPI NTLM,
<,250-X-EXCHANGEAUTH SHA256,
<,250-8BITMIME,
<,250-BINARYMIME,
<,250-CHUNKING,
<,250-XEXCH50,
<,250 XRDST,
>,X-EXPS EXCHANGEAUTH SHA256 ,
>,<Binary Data>,
<,235 <authentication information>,
>,QUIT,

In the queue viewer, it shows the 'last attempt' failure as 451 Primary Target IP address responded with 235 bunch of random characters, which is the auth information from the other server.

It's still delivering to external servers without an issue, but it just won't deliver to the other HT's in the organization. Any ideas?


Thanks in advance
Post #: 1
RE: Strange authentication problem between HT servers - 22.Jul.2009 2:50:40 PM   
jveldh

 

Posts: 2335
Joined: 12.Apr.2008
From: The Netherlands
Status: offline
Hi,

Has it worked before, can you check if the certificate which is installed on the specific hub server is still valid ?

Also enable some extra logging on the transport server and post the piece of logging here. This can be done via Powershell:

set-transportserver name -IntraOrgConnectorProtocolLoggingLevel verbose

< Message edited by jveldh -- 22.Jul.2009 2:53:18 PM >


_____________________________

Best regards,

Johan Veldhuis

Visit my Exchange blog

(in reply to timrenzi)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Strange authentication problem between HT servers Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter