• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

TCP/IP Filtering Problems

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Information Stores >> TCP/IP Filtering Problems Page: [1]
Login
Message << Older Topic   Newer Topic >>
TCP/IP Filtering Problems - 3.Apr.2004 3:28:00 PM   
exchange2003rookie123456

 

Posts: 3
Joined: 2.Apr.2004
From: MD
Status: offline
We have an exchange 2000 server that is getting slammed with a huge amount of network traffic.
We I run a packet sniffer I see alot of TCP port 1284. We think there are virus infected machines on the network generating this traffic. We are working on cleaning that up , but in the mean time
I tried to implement TCP/IP filtering on the exchange server, which is also a GC server/ Domain controller/DNS Server. I tried by letting all UDP traffic, all IP protocols. In the tcp ports section I have 53,110,25,80,123,88,135,143,443,21,119
I can Succesfully connect to OWA but I cannot pop3
into the Exchange server. I can telnet to port 110
and it responds with a OK ready. When I try to connect with Outlook it fails and says the server may be down.

Thanks in advance
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Information Stores >> TCP/IP Filtering Problems Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter