• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

TIDAL 5.3.1 and SSL in Exchange 7

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Secure Messaging >> TIDAL 5.3.1 and SSL in Exchange 7 Page: [1]
Login
Message << Older Topic   Newer Topic >>
TIDAL 5.3.1 and SSL in Exchange 7 - 13.Jan.2012 10:54:43 AM   
eastprov40

 

Posts: 1
Joined: 13.Jan.2012
Status: offline
Tidal Enterprise Scheduler has an email adapter so the people can email the system then the email will trigger a job to run. Issue I have is the Tidal adapter does not support SSL login. The exchange Admin won't turn off SSL. Can SSL be off for internet email accounts? or Can SSL be off or on for each account?

It looks like your exchange server expects a SSL connection and we donít support SSL. Can you check to see if this option can be disabled? Thank you for any advice.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Secure Messaging >> TIDAL 5.3.1 and SSL in Exchange 7 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter