• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

TLS in Email Header

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Secure Messaging >> TLS in Email Header Page: [1]
Login
Message << Older Topic   Newer Topic >>
TLS in Email Header - 4.Oct.2011 9:30:27 AM   
Greg0414

 

Posts: 1
Joined: 4.Oct.2011
Status: offline
We have TLS enabeled but I'm not 100% sure it's being used between some clients. In the header, I see "Received: from x.x.COM (1.2.3.4) by y.y.com
(5.6.7.8) with Microsoft SMTP Server (TLS) id 8.2.255.0;
. You can see that (TLS) is in the header, but does that truly mean that TLS was used? Is there any other way to be 100% sure TLS was used in the transmission?
Post #: 1
RE: TLS in Email Header - 30.Nov.2011 3:59:00 AM   
shanmarsh1

 

Posts: 139
Joined: 13.Sep.2011
Status: offline
However, I can receive message from abc-company.com with TLS enforced ( view from the email header) But when I use the Google Apps
Body Armour | Safeguard Clothing

(in reply to Greg0414)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Secure Messaging >> TLS in Email Header Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter