• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

The name could not be matched to a name in the address list

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> General >> The name could not be matched to a name in the address list Page: [1]
Login
Message << Older Topic   Newer Topic >>
The name could not be matched to a name in the address ... - 20.Apr.2005 3:15:00 PM   
gstar1703

 

Posts: 80
Joined: 13.Apr.2005
From: UK
Status: offline
Hi,
Nightmare scenario, I think & I'm desperate...
I installed Exch2003 and the GAL was auto created from ADUC. I mail Enabled all clients and all seemed well. On several client machines I used either OL2000 or 2003 to setup exchange accounts no problem. However this morning when I try to add exchange accounts to any other machines it errors when searching for the name in address list "This action could not be completed. The name could not be matched to a name in the address list"
All users are mail enabled, & I can access thru OWA. Has anyone any ideas what the hell could have happened to Exchange/Outlook overnight?

Kind regards
G
Post #: 1
RE: The name could not be matched to a name in the addr... - 20.Apr.2005 3:37:00 PM   
gstar1703

 

Posts: 80
Joined: 13.Apr.2005
From: UK
Status: offline
Add on -
Oh dear, just noticed that I have no Global Address List in ESM. Thats not normal is it?
G

(in reply to gstar1703)
Post #: 2
RE: The name could not be matched to a name in the addr... - 21.Apr.2005 10:30:00 AM   
verschaeved

 

Posts: 15
Joined: 8.Mar.2005
From: Belgium
Status: offline
I also have this problem, it's very frustrading. When I use OWA to login, no problem. When I try to put the account in outlook, I get the nae could not be matched to a name in the address list.

When I preview the list, I can see the user I try to add.

(in reply to gstar1703)
Post #: 3
RE: The name could not be matched to a name in the addr... - 21.Apr.2005 11:04:00 AM   
verschaeved

 

Posts: 15
Joined: 8.Mar.2005
From: Belgium
Status: offline
quote:
Originally posted by Verschaeve Dries:
I also have this problem, it's very frustrading. When I use OWA to login, no problem. When I try to put the account in outlook, I get the nae could not be matched to a name in the address list.

When I preview the list, I can see the user I try to add.

Never mind, a reboot did the trick [Wink]

(in reply to gstar1703)
Post #: 4
RE: The name could not be matched to a name in the addr... - 26.Apr.2005 12:32:00 PM   
wanderer

 

Posts: 1
Joined: 26.Apr.2005
From: India
Status: offline
I am in the same horrifying scenario which gstar is in... I must have rebooted a million times.

All my users are able to login and access and send/recieve mails via OWA however they cannot configure Outlook 2002/2003 clients.

In addition to this my GAL in ESM is blank as well.

(in reply to gstar1703)
Post #: 5
RE: The name could not be matched to a name in the addr... - 26.Apr.2005 1:56:00 PM   
ScottyFryer

 

Posts: 417
Joined: 19.May2004
From: Courtice
Status: offline
create a new Gal and when your creating it hit the find now button to ensure its finding everyone. Then point the offline address book to that new Gal, Schedule online maintance to run, then force replication between your GC's.

Ensure any file level antivirus you have is not scanning anything to do with exchange or the Inetsrv directory within the System32 folder.

(in reply to gstar1703)
Post #: 6
RE: The name could not be matched to a name in the addr... - 29.Apr.2005 8:53:00 PM   
polysulfide

 

Posts: 110
Joined: 2.Dec.2004
From: Portland, Oregon
Status: offline
I have also seen this same problem under this scenario:
A test exchange server was brought online and configured
The real exchange server was brought online later
The GAL wasn't set to replicate to the real exchange server it was based on the original one.
The test server was taken offline
Resolved by setting GAL to replicate to new server.

(in reply to gstar1703)
Post #: 7
RE: The name could not be matched to a name in the addr... - 5.May2005 5:28:00 PM   
mkmcgohan

 

Posts: 6
Joined: 31.Jan.2005
From: Dayton, Ohio
Status: offline
I have been struggling with this for two days now, same senario as yours. I found this site, I like this guy.
http://jayseae.cxliv.org/2005/01/07/mismatched_mailbox_madness.html

I also found a good Microsoft (oxymoron) article about GALs, permissions and DSACLS.EXE (which is cool!)
Microsoft article286296
http://support.microsoft.com/?id=286296

I am still struggling, it only has affected new users so far (knock wood). I found this problem because I have a new user starting Monday and needed to set her up, I can log in OWA. No current users seem to be affected, I have about 80 of them. Internal and external email still going strong (as far as I know [Wink]

(in reply to gstar1703)
Post #: 8
RE: The name could not be matched to a name in the addr... - 5.May2005 5:53:00 PM   
mkmcgohan

 

Posts: 6
Joined: 31.Jan.2005
From: Dayton, Ohio
Status: offline
WORKED FOR ME! When I reset the permissions on the Global Address List (which WAS denied for authenticated users, I have no idea how it became denied all of the sudden)
Use ADSIEDIT to find the Distinguished Name of the Glabal Address List, then use DSACLS.EXE to redo the permissions. The two previous website instruct you how to do it, so I wont get into it too much. I hate ADSIEDIT it make me nervous [Eek!]

I then rebuilt and updated both the Enterprise and Domain, Recipient Update Services under Receipients in the Exchange System Manager.

There doesn't seem to be any one fix for these similar problems, I think you have to try them all and hope for the best!

(in reply to gstar1703)
Post #: 9
RE: The name could not be matched to a name in the addr... - 8.May2009 5:03:12 AM   
Johny4FUN

 

Posts: 1
Joined: 8.May2009
Status: offline
Let we see can I do something else?
I tried everything, and for 10 days I could not solve a problem...
Everything seems right, but message always appear:

"the action could not be completed. the name could not be matched to a name in the address list"

OWA working, GL checked, have GAL, rebooted many times...

First Exchange has been removed offline and I think that is problem probably...
But I am not smart anymore...

< Message edited by Johny4FUN -- 8.May2009 5:08:29 AM >

(in reply to mkmcgohan)
Post #: 10

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> General >> The name could not be matched to a name in the address list Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter