• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Think I got problems with OWA and IIS

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Think I got problems with OWA and IIS Page: [1]
Login
Message << Older Topic   Newer Topic >>
Think I got problems with OWA and IIS - 28.Jun.2002 5:35:00 PM   
cjpopp

 

Posts: 2
Joined: 28.Jun.2002
From: Sun Prairie, WI
Status: offline
I've just installed Exchange 2000 on a new server and I screwed up
the OWA on IIS. I removed the virtual directories for the defualt web
site because we have multiple sites running and the IP for the domain
we get email from is different that that of the IP that the machine
is registed to on the the install of the Small Business Server.

I tried to rebuild the Exchange and Exchweb directories based upon
what I remember and what I could find on various websites.

However, I get a directory listing of the folders in the MBX folder.
I changed the authentication so Annonymous was no longer checked, and
now I get a prompt for user name, password and domain. I enter this
info, and get prompted again.

What I need to know is:

- What is the default settings for OWA in IIS?
- Is it better to reinstall OWA and if so, will that kill my Exchange
2000 settings I have now or can I just reinstall OWA in IIS?
- How do I create OWA for another domain that is setup in IIS?

I'm running SBS 2000 with Exchange 2000 SP2.

Hope my ramblings make sense, and thanks.
Chris J. Popp
CIO
Sharpe Technology Group
www.sharpetechgroup.com
Post #: 1
RE: Think I got problems with OWA and IIS - 29.Jun.2002 1:12:00 AM   
koggen

 

Posts: 980
Joined: 31.Oct.2001
From: Göteborg - Sweden
Status: offline
Just restart the Exchange services (or reboot the server) and Exchange will recreate any deleted virtual directories needed for OWA. Remember that permissions for the virtual directories can be specified both from within Exchange and IIS. The Exchange settings will have precedence over IIS though.

If you host multiple domains on Exchange OWA users will need multiple addresses to access a single OWA site. To create a new OWA site for a particular domain, just add a new virtual HTTP server from within Exchange.

Regards,

Johan

(in reply to cjpopp)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Think I got problems with OWA and IIS Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter