• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Turn off "auto-login" in OWA

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Turn off "auto-login" in OWA Page: [1]
Login
Message << Older Topic   Newer Topic >>
Turn off "auto-login" in OWA - 19.Jun.2003 7:11:00 AM   
rharcott

 

Posts: 12
Joined: 19.Oct.2002
From: Canada
Status: offline
I have an exchange server with about 45 users. I have one computer in a remote office that the users use to log into OWA. The problem is, when you attach to the server using http://mail.company.com/exchange/ one users mailbox automatically comes up. It doesn't bring up the username password box. If you add a mailbox name to the end, the username boxc comes up and another user can log in.
I've cleared all the save password things, updated all the service packs on the server and this computer (W2K) latest IE6 with service packs, cleared cache etc and finally uninstalled and reinstalled.
Has anyone seen this and been able to fix it??

Thanks in advance
Robyn
Post #: 1
RE: Turn off "auto-login" in OWA - 20.Jun.2003 12:47:00 PM   
Fluffball

 

Posts: 99
Joined: 1.Apr.2003
From: London, UK
Status: offline
On IIS, you need to take off Integrated Security and use either basic/clear text or a get certificates.

(in reply to rharcott)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Turn off "auto-login" in OWA Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter