• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Unable to Send Mails to Some Domains

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Unable to Send Mails to Some Domains Page: [1]
Login
Message << Older Topic   Newer Topic >>
Unable to Send Mails to Some Domains - 23.Sep.2009 6:15:39 AM   
balakrishna

 

Posts: 26
Joined: 18.Aug.2008
Status: offline
Hi,

Advance Thanks to Every one.

Here I have Exchange Server 2007 Installed in Server 2008.

I unable to send mail to Some domains. I received the Undeliverable Message i attached Below.I tried with Owa Access also Still I Unable to do any thing. Please Any one know Please Reply me ASAP.




xxxxx@xxxx.com
#553 sorry, that domain isn't in my list of allowed rcpthosts; no valid cert for gatewaying (#5.7.1) ##
Original message headers:
Received: from dfcl.deccan.int ([2002:ac01:314::ac01:314]) by dfcl.deccan.int
([2002:ac01:314::ac01:314]) with mapi; Wed, 23 Sep 2009 15:40:10 +0530
From: Test <Test@yyyyyy.com>
To: xxxxx@xxxx.comDate: Wed, 23 Sep 2009 15:40:04 +0530
Subject: test
Thread-Topic: test
Thread-Index: AQHKPDYIXyCSvVNiWEG8e3nh4mY3nQ==
Message-ID: <DEDFE4D0AD82DB4394A279B5745B77F6030003C4195A@dfcl.deccan.int>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
acceptlanguage: en-US
Content-Type: multipart/alternative;
boundary="_000_DEDFE4D0AD82DB4394A279B5745B77F6030003C4195Adfcldeccani_"
MIME-Version: 1.0
Regards,Bala Krishna

_____________________________

Balakrishna.G
Post #: 1
RE: Unable to Send Mails to Some Domains - 23.Sep.2009 6:39:43 AM   
jveldh

 

Posts: 2335
Joined: 12.Apr.2008
From: The Netherlands
Status: offline
Hi,

It looks like the mailserver on the other side uses a list of allowed senders. Besides that it is requesting a certificate but can't find one.

If you would like to send to that server with certificate authentication ensure that the public part of the key is provided to the other mailserver and vice versa.

Besides this things make sure your external DNS is configured correctly:

- contains a PTR record (http://www.emailtalk.org/PTR.aspx)

Also make sure that fqdn on the send connector is configured correctly in the HELO field.

_____________________________

Best regards,

Johan Veldhuis

Visit my Exchange blog

(in reply to balakrishna)
Post #: 2
RE: Unable to Send Mails to Some Domains - 23.Sep.2009 7:33:43 AM   
balakrishna

 

Posts: 26
Joined: 18.Aug.2008
Status: offline
Thanks For your Replay.

I checked Every thing We dont have PTR Record. But Some times we can able to Send the Mail to That Server some time its Bounce Backing. I dont know why ?

Regards,
Bala Krishna G

_____________________________

Balakrishna.G

(in reply to jveldh)
Post #: 3
RE: Unable to Send Mails to Some Domains - 23.Sep.2009 4:27:07 PM   
jveldh

 

Posts: 2335
Joined: 12.Apr.2008
From: The Netherlands
Status: offline
Hi,

If you don't have a ptr this can cause issus because some mailservers you send mail to may do a reverse lookup which can't be performed if an incorrect or no ptr record is there.

_____________________________

Best regards,

Johan Veldhuis

Visit my Exchange blog

(in reply to balakrishna)
Post #: 4
RE: Unable to Send Mails to Some Domains - 24.Sep.2009 12:52:08 PM   
Modem56k

 

Posts: 2
Joined: 23.Sep.2009
Status: offline
Does Exchange 2007 automatically do a reverse lookup or do you have to set that.. how can i check this.. ?

(in reply to jveldh)
Post #: 5
RE: Unable to Send Mails to Some Domains - 24.Sep.2009 3:17:27 PM   
jveldh

 

Posts: 2335
Joined: 12.Apr.2008
From: The Netherlands
Status: offline
Hi,

Yes Exchange can do it, since Exchange 2007 it's integrated in the Sender Reputation anti-spam agent. This can run on both the Edge and HUB server. In case of the hub-server you will need to install it using the powershell command: install-antispamagents.ps1

http://support.microsoft.com/kb/555924

_____________________________

Best regards,

Johan Veldhuis

Visit my Exchange blog

(in reply to Modem56k)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Unable to Send Mails to Some Domains Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter