• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Unable to move mailbox from 5.5 to 2k3

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Migration >> Unable to move mailbox from 5.5 to 2k3 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Unable to move mailbox from 5.5 to 2k3 - 13.Mar.2004 6:32:00 PM   
steven_b0517

 

Posts: 2
Joined: 13.Mar.2004
From: San Antonio, TX
Status: offline
I am in the process of upgrading the mail system from 5.5 SP4 to Exchange 2003. I have installed the new server on a Win200 SP4 and have upgraded the ADC. The new server appears to be configured correctly, but when I try to move a mailbox from the 5.5 server I receive the following error
"The information store could not be opened. The logon to the Microsoft Exchange Server computer failed. MAPI 1.0 ID no: 80040111-0286-00000000"

I have tried completing the move with several different accounts, all with administrative priveldges on both servers. I even tried to use the service account for the 5.5 server. The result is always the same.

The ADC is replicating from the exchange recipients folder to the users container in AD. There are no errors listed in the event log during replication, however, when testing using the ADC tools it always states that there are 5.5 objects that have not replicated. I have changed the LDAP port on the 5.5 server to 390 and reference that in the ADC.

Any help that someone might have is greatly appreciated. I have tried the MS Knowledge base and followed any trouble shooting steps I could find...no luck.
Post #: 1
RE: Unable to move mailbox from 5.5 to 2k3 - 23.Mar.2004 9:31:00 PM   
cliffgreen

 

Posts: 2
Joined: 23.Mar.2004
From: Charlotte
Status: offline
We are having the same problem. If anyone can address this it would be great. We have an existing 2000 SP3 PDC with Exchange 5.5 installed. We have joined a W2003 computer to the domain and done the prerequisites to install Exch2003.

We also had an object that was not replicated, but it was the everyone distribution group, so we were not concerned with that. All else installed and diagnosed without error.

We cannot move mailboxes. We receive "The information store could not be opened. The logon to the Microsoft Exchange Server computer failed. MAPI 1.0 ID no: 80040111-0286-00000000" error.

Thanks,

(in reply to steven_b0517)
Post #: 2
RE: Unable to move mailbox from 5.5 to 2k3 - 24.Mar.2004 5:57:00 PM   
cliffgreen

 

Posts: 2
Joined: 23.Mar.2004
From: Charlotte
Status: offline
Steven gets all the credit for this one. We both had the same setup, so his reply e-mail is shown below.

quote:
We had an issue with Active Directory that caused the one Global Catalog server to cease operation. We are a one domain, one site operation so it was not noticed until this occurred. After I moved the global catalog to a different DC, the mailbox moves completed without an error.

It apears that Exchange 2003 queries the GC for the permissions. The only other change we made about the same time was to delegate control of the new Administrative Group on Exch 2003 to the service account on Exchange 5.5. My gut feeling says the GC issue was the key, but since both were tried about the same time I figured you might want both pieces of information.


(in reply to steven_b0517)
Post #: 3
RE: Unable to move mailbox from 5.5 to 2k3 - 1.Jun.2004 10:58:00 PM   
Digitalcandy

 

Posts: 197
Joined: 2.Jul.2001
From: Orange County, CA
Status: offline
I have ran into this problem on a test environment. I looked here at Msexchang.org for answers.

I just want to confirm the solution.

http://support.microsoft.com/default.aspx?scid=kb;en-us;273255

(in reply to steven_b0517)
Post #: 4
RE: Unable to move mailbox from 5.5 to 2k3 - 3.Dec.2004 6:10:00 PM   
Guest
Found this while searching for a solution for this exact problem. Work a treat! I was begining to loose my sanity over it.

Pity Billy's website turned up sod all on the same search. Maybe he should buy a Google engine?

(in reply to steven_b0517)
  Post #: 5
RE: Unable to move mailbox from 5.5 to 2k3 - 12.May2005 2:24:00 AM   
fatboy

 

Posts: 20
Joined: 16.Aug.2004
From: LA, CA
Status: offline
quote:
Originally posted by Digitalcandy:
I have ran into this problem on a test environment. I looked here at Msexchang.org for answers.

I just want to confirm the solution.

http://support.microsoft.com/default.aspx?scid=kb;en-us;273255

Hey Digitalcandy,

Did this solve the problem for you? I have five 5.5 servers and I am adding a 2003 Enterprise to handle what the five are currently doing. We have four DCs, one being the new 2003 server. In the M$ page you found they state to change the GC to another DC... am I to make my 2003 server the new GC or do I make a different 5.5 server the GC?

Thanks for any help,
Patrick

(in reply to steven_b0517)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Migration >> Unable to move mailbox from 5.5 to 2k3 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter