• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Unable to send e-mail to a specific domain.

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Unable to send e-mail to a specific domain. Page: [1]
Login
Message << Older Topic   Newer Topic >>
Unable to send e-mail to a specific domain. - 10.Aug.2009 1:54:35 PM   
njohn

 

Posts: 5
Joined: 31.Oct.2006
Status: offline
I am running 2007 exchange (1 server) and can send mail fine to all e-mail address except for 1 domain.  I been reading a lot about this error,
541 4.4.0 Primary target IP address responded with : "421 4.4.2 Connection dropped." Attempted fail over to alternate host, but that did not succeed. Either there are no alternate host, or delivery failed to all alternate hosts.
but have not found any help to my problem.  Any help would be greatly appreciated.

Thanks in advance.
Post #: 1
RE: Unable to send e-mail to a specific domain. - 10.Aug.2009 3:44:08 PM   
Nazim

 

Posts: 170
Joined: 23.Oct.2008
Status: offline
Are you able to telnet the remote domain servers?
Check the Outbound smtp logs which will give more info on this failure.

(in reply to njohn)
Post #: 2
RE: Unable to send e-mail to a specific domain. - 11.Aug.2009 3:21:53 AM   
vishalramnani

 

Posts: 12
Joined: 18.Sep.2007
Status: offline
You can find out the remote domain MX server by below command at CMD

nslookup
set type=mx
domain.com

you will be returned with MX records of remote domain. alternatively you can find the the MX records of that domain from number of sites. e.g. http://network-tools.com/nslook/

Thanks

_____________________________

Vishal Ramnani | MCITP - Exchange 2007 | MCSE Messaging | MCTS - Win 2008 Config

(in reply to Nazim)
Post #: 3
RE: Unable to send e-mail to a specific domain. - 11.Aug.2009 3:23:43 AM   
vishalramnani

 

Posts: 12
Joined: 18.Sep.2007
Status: offline
it is also possible that your domain or IP address is blacklisted by remote domain. you can have checked from them if possible.

Thanks.

_____________________________

Vishal Ramnani | MCITP - Exchange 2007 | MCSE Messaging | MCTS - Win 2008 Config

(in reply to njohn)
Post #: 4
RE: Unable to send e-mail to a specific domain. - 11.Aug.2009 8:09:48 AM   
njohn

 

Posts: 5
Joined: 31.Oct.2006
Status: offline
This is the error I am hitting

,"Failed to connect. Error Code: 10060, Error Message: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond 12.177.***.***:25"

(in reply to vishalramnani)
Post #: 5
RE: Unable to send e-mail to a specific domain. - 13.Aug.2009 11:02:44 PM   
Nazim

 

Posts: 170
Joined: 23.Oct.2008
Status: offline
Check with the Administrator of the remote site and see if their firewall or spam filter is dropping your connection.

(in reply to njohn)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Unable to send e-mail to a specific domain. Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter