• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Unable to send mail

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Installation >> Unable to send mail Page: [1]
Login
Message << Older Topic   Newer Topic >>
Unable to send mail - 14.Nov.2013 7:31:50 AM   
rudnicke

 

Posts: 16
Joined: 4.Nov.2013
Status: offline
I'm in the process of setting up a new Exchange 2013 server. I did the install. I set up a few test accounts for others ot try it out, but they cannot email each other.

This server is not live yet so it cannot send/receive mail from the outside, but I would think that it should be able to send between internal test users on that server.

Did I miss something? Does it need a send connector in order to send mail between test users on this server? They are all using OWA to do these tests.

Any ideas? I'm at a loss here.

Thanks.
Post #: 1
RE: Unable to send mail - 4.Dec.2013 11:37:01 AM   
elmajdal

 

Posts: 48
Joined: 15.Jan.2006
From: Lebanese in Kuwait
Status: offline
are you receiving any Non-delivery report ?

_____________________________

Tarek Majdalani

Windows Expert - IT Pro MVP
Facebook : https://www.facebook.com/ElMajdal.Net

(in reply to rudnicke)
Post #: 2
RE: Unable to send mail - 10.Dec.2013 8:35:33 AM   
ismail.mohammed

 

Posts: 3018
Joined: 9.May2007
From: India
Status: offline
Start with basic

1) On Exchange Server confirm all the services are running properly.
2) Restart your Exchange Server and confirm the status once again - if it not in production yet
3) Access one test mailbox from OWA - Send mail to himself with Confirm Delivery option.
4) Send a test mail with confirmation to different user of the same database and then to different server.
5) In any of the place you find a issue you should receive NDR or else do a message tracking to understand where it is stuck.

Hope this should help you to drill down

(in reply to rudnicke)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Installation >> Unable to send mail Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter