• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Unable to send outbound mail via smtp

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Unable to send outbound mail via smtp Page: [1]
Login
Message << Older Topic   Newer Topic >>
Unable to send outbound mail via smtp - 31.Jul.2006 9:26:44 PM   
truder

 

Posts: 2
Joined: 31.Jul.2006
Status: offline
I've installed exchange on an AD machine in hub transport role and am trying to use it without an edge transport server. I've managed to recieve e-mails from other domains, but so far i've only been able to send outbound e-mails via outlook web access. If i connect via telnet/outlook to the smtp service, i'm getting an error saying client is not authorised to send as this sender.
from telnet:
mail from: someone@anyexternaldomain.com
sender ok
 
but if i specify:
mail from: user@mylocaldomain.com
client is not authorised to send mail as this sender.
I'm assuming the send connector is working because when i disable it, e-mails sent via web access will not work too.
I've also tried placing a .eml in the pickup folder, but this did not get sent (file remained in the pickup folder) any ideas pls ?
Post #: 1
RE: Unable to send outbound mail via smtp - 1.Aug.2006 8:39:01 AM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
Since the Hub Transport Server only is allowed to submit messages to an Edge Server in the perimeter network, you need to issue below CMDlet:

get-receiveConnector server1\default* | set-receieveConnector -permissionGroups "AnonymousUsers,ExchangeServers,ExchangeLegacyServers,AnonymousUsers"

This is in order to be secure by default.


_____________________________

HTH
Henrik Walther
Lead Moderator/author
MSExchange.org

Follow me on Twitter!

(in reply to truder)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Unable to send outbound mail via smtp Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter