• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Unable to store forwarding rule via OWA

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Unable to store forwarding rule via OWA Page: [1]
Login
Message << Older Topic   Newer Topic >>
Unable to store forwarding rule via OWA - 8.Sep.2005 10:22:37 AM   
pascald

 

Posts: 1
Joined: 8.Sep.2005
Status: offline
Hello,

Users on one of my exchange environments (w2k3, Exch 2k3sp1, 2BE/2FE) are expiriencing someáproblems in storing
mailrules (Forwarding to external address) while creating the rules using the OWA 2003 interface.
This is the message they get:

"This rule can't be saved, wait a few minutes, and then try again. If the problem persists, contact your
system administrator"

Needless to say that I've waited "A few minutes" and the system administrator being me..
The serverlog only has some informational message's when you try to store this rule (RPC messages)
but no errors..

M$ has some articles concerning a similar problem (rules can't be stored cause of lack of server space)
but is there anybody who's experienced this problem also and can come up with a solution???

Would love to have this fixed.

< Message edited by pascald -- 8.Sep.2005 5:07:44 PM >
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Unable to store forwarding rule via OWA Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter