• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Uninstall of Exch 2007

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Installation >> Uninstall of Exch 2007 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Uninstall of Exch 2007 - 23.Sep.2010 4:00:23 PM   
ltollefs

 

Posts: 2
Joined: 31.Oct.2006
Status: offline
I have installed Exchange 2007 SP3 on a Win2k8R2 server std x64 in a mixed environment. We have 2 Exch 2003 servers in place and have had no issues with them.

The problem I am having is that mailboxes that have been migrated to the new server can't see Free/Busy time info. I have attempted to apply the myriad fixes posted to the internet but to no avail, and I have no idea if i've componded the issue whist trying to fix it.

At this stage I feel the best next course is to uninstall 2007 and start fresh.

Can I simlpy uninstall Exch 2007 from "Programs and Features" and start again, or are there any preliminary steps required in order to leave the healthy Exch 2003 environment intact?

Thanks!!
Post #: 1
RE: Uninstall of Exch 2007 - 23.Sep.2010 6:59:10 PM   
John Weber

 

Posts: 1236
Joined: 20.Apr.2005
From: Portland, Oregon
Status: offline
Did you force PF replication FROM the 2007 side at the 2003? Did you force PF replication from 2003 to 2007?

IMHO/E, you need to do both or f/b does not work.

_____________________________

John Weber [Lync MVP] http://tsoorad.blogspot.com

(in reply to ltollefs)
Post #: 2
RE: Uninstall of Exch 2007 - 24.Sep.2010 4:51:51 PM   
ltollefs

 

Posts: 2
Joined: 31.Oct.2006
Status: offline
Hi John,

Thanks for the reply. We had performed the replication, but the issue persited. Then we found this...

http://technet.microsoft.com/en-us/library/bb397225(EXCHG.80).aspx

Our problem was that Integrated Windows authentication was in fact disabled. Enabling it was all it took to see others free/busy info. Until we found the technet page, in 2 days of searching, none of the documents we read had any mention of it.

As ours was, I would think, a text book "transition", I'm suprised at how many hoops we had to jump through to get this server operational. I hope I win a lottery before we move to Exch 2010. Which, at speed we adopt new technology, shouldn't be any later than 2017.

Thanks for your help.

(in reply to John Weber)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Installation >> Uninstall of Exch 2007 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter