• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Urgent assistance regarding Hybrid Exchange 2013

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Installation >> Urgent assistance regarding Hybrid Exchange 2013 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Urgent assistance regarding Hybrid Exchange 2013 - 29.Sep.2013 10:21:55 PM   
Sgoethals

 

Posts: 7
Joined: 8.May2003
From: Australia
Status: offline
I have been installing a hybrid solutions for a large site with an Exchange 2007 environment. Problem is the Rediness check is revealing that at some stage Exchange 2010 must have been run and updated the schema, but there is no exchange 2010 server and 2013 installation will not proceed.

Can some suggest the best way to move forward, should I install Exchange 2010 again an upgrade to SP3 I really need some tips on best way to resolve this.

Technician onsite believes they were playing around with it so it does look like it had been part installed at some stage.

Regards,
Post #: 1
RE: Urgent assistance regarding Hybrid Exchange 2013 - 10.Dec.2013 9:00:47 AM   
ismail.mohammed

 

Posts: 3018
Joined: 9.May2007
From: India
Status: offline
When configuring a hybrid deployment, you have to install at least one hybrid server in your existing Microsoft Exchange organization. Hybrid servers are additional servers configured with Service Pack 3 (SP3) for Exchange Server 2010 server roles that coordinate communication between your existing Exchange 2007 organization and the Exchange Online organization.

http://technet.microsoft.com/en-us/library/hh918206(v=exchg.141).aspx

Or else go for staged migration

(in reply to Sgoethals)
Post #: 2
RE: Urgent assistance regarding Hybrid Exchange 2013 - 23.Dec.2013 8:17:40 AM   
troy12n

 

Posts: 192
Joined: 1.Oct.2007
Status: offline
Is the 2007 Environment at SP3 level? If not, that is a problem if 2010 schema extension has been done. If the 2007 SP3 schema extensions are done, it should not matter if you had extended the schema or not for 2010. The hybrid server needs to be 2013, how did you try to install 2013 and where did it fail? Are you trying to install using the RTM or one of the Cumulative updates?

(in reply to ismail.mohammed)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Installation >> Urgent assistance regarding Hybrid Exchange 2013 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter