• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

User Migration Missing Exchange Options

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Migration >> User Migration Missing Exchange Options Page: [1]
Login
Message << Older Topic   Newer Topic >>
User Migration Missing Exchange Options - 4.Apr.2003 8:26:00 PM   
matthewjones

 

Posts: 20
Joined: 3.Mar.2003
From: Brick, NJ
Status: offline
I have my server all set up for migration from 5.5 to 2000. The Exchange 5.5 server is my only NT4 server left in the building.

ADC was installed -
Forest Prep was run
Domain Prep was run.

I've moved a test mailbox and all seems fine.

BUT:
Some users in ADUC have both Exchange tabs (Exchange Features AND Exchange General) while others only have one (Exchange Features).

What does this imply?
1st - When right clicking on the users with ONE tab and picking Exchange tools I do not have a move option - I only have a Create mailbox option.

Should I delete them from AD and let the ADC re-create them? What problems would occur?

Any easy way to tell which users is that those with all fields display the users full name.
Those with only the one Exchange tab show the users logon name in the NAME field of ADUC.

Please help ASAP as my project is already way behind..
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Migration >> User Migration Missing Exchange Options Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter