• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Weird mail forwarding problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Weird mail forwarding problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Weird mail forwarding problem - 1.Jun.2010 6:35:38 AM   
choading

 

Posts: 21
Joined: 16.Sep.2008
Status: offline
Hi Guys,

We have a very weird problem. A user was away last week so I set their emails to forward to another user in Exchange 2007. Now today I have taken this off in Exchange but the emails are still getting forwarded!? The server has been rebooted, and no change

No rules/delegates have been set up in their Outlook, server is running Server 2008.

Does anyone have any ideas before I create a new account then adding the email address to it?

Thanks
Choad
Post #: 1
RE: Weird mail forwarding problem - 1.Jun.2010 6:45:10 AM   
mark@mvps.org

 

Posts: 6811
Joined: 9.Jun.2004
From: Philadelphia PA
Status: offline
Don't create a new account, that's taking a sledgehammer to a nut of a problem. Re-check your settings. Restarting the server was drastic but should have solved the problem. Set the thing to forward to somewhere else (create a test mailbox perhaps?) and make sure that does work and it's still not forwarding to the old place. Then stop that forwarding.
Report back what happened.

_____________________________

Mark Arnold (Exchange MVP)
List Moderator

(in reply to choading)
Post #: 2
RE: Weird mail forwarding problem - 1.Jun.2010 7:00:38 AM   
choading

 

Posts: 21
Joined: 16.Sep.2008
Status: offline
Hi Mark,

Thanks for the reply,

I've set it to forward to another mailbox but it still keeps forwarding to the old one. Settings have been rechecked and I can't see anything wrong, no forwarding set up in Exchange, no Outlook rules or Out of Office.

(in reply to choading)
Post #: 3
RE: Weird mail forwarding problem - 1.Jun.2010 7:29:59 AM   
choading

 

Posts: 21
Joined: 16.Sep.2008
Status: offline
Update:

I've just set up forwarding in Exchange (2007) - Mail flow settings -> delivery options on the Administrator account to a test mailbox. Sent an email from external account and the email did not get forwarded??

This is weird, is exchange not updating?

Thanks
Choad

< Message edited by choading -- 1.Jun.2010 7:31:10 AM >

(in reply to choading)
Post #: 4
RE: Weird mail forwarding problem - 1.Jun.2010 8:27:38 AM   
mark@mvps.org

 

Posts: 6811
Joined: 9.Jun.2004
From: Philadelphia PA
Status: offline
Sounds like the begining of an AD replication problem here. How many GCs have you got and "where" are they (logically and physically)?

_____________________________

Mark Arnold (Exchange MVP)
List Moderator

(in reply to choading)
Post #: 5
RE: Weird mail forwarding problem - 9.Jul.2010 1:49:50 PM   
imransalamat

 

Posts: 21
Joined: 29.May2010
Status: offline
restart exchange services.

_____________________________

Regards,
Imran Salamat
System Admin PIMS

(in reply to choading)
Post #: 6

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Weird mail forwarding problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter