• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Why Installing SP1 for Exchange 2010 on 2008R2 make IIS crash ?

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Installation >> Why Installing SP1 for Exchange 2010 on 2008R2 make IIS crash ? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Why Installing SP1 for Exchange 2010 on 2008R2 make IIS... - 28.Sep.2010 3:55:12 PM   
beechern

 

Posts: 8
Joined: 20.Jul.2010
Status: offline
Dear all,
I finished installed Exchange 2010 on Server 2008 R2. OWA,ECP,EMC all are working fine.

After upgraded with installation package of SP1, everyghing above failed!

I found that, because IIS failed ! Everything cannot be accessed.

Doese anyone ever found the problems, does anyone knows what and how should I do.

Current, I reinstall both Windows and Exchange 2010.

Thank You,
Post #: 1
RE: Why Installing SP1 for Exchange 2010 on 2008R2 make... - 29.Sep.2010 10:06:24 AM   
rishishah

 

Posts: 784
Joined: 14.Nov.2006
From: Surrey, UK
Status: offline
what is the error in the you Event Logs?

_____________________________

Rishi Shah, MCP

Remember to backup before applying the advice. www.saiconsult.co.uk. Happy to provide Professional Exchange Server Consultancy to anywhere in the world.

(in reply to beechern)
Post #: 2
RE: Why Installing SP1 for Exchange 2010 on 2008R2 make... - 1.Oct.2010 10:02:12 AM   
travis.sheldon

 

Posts: 359
Joined: 16.Sep.2010
Status: offline
Does the IIS service start/run without crashing? I would suggest checking the site bindings because I ran into the same issue when installing SP1

http://theschism.ownwebnow.com/exchange-2010-sp1-install-issue/

(in reply to rishishah)
Post #: 3
RE: Why Installing SP1 for Exchange 2010 on 2008R2 make... - 24.Oct.2010 8:46:54 PM   
exchangehelper

 

Posts: 12
Joined: 6.Mar.2005
From: dsgerr
Status: offline
Hi beechern,

I have just experienced very similar issues. I found this post on Exchange 2010 SP1 issues and it helped me fix a few of the problems I had

http://www.jjclements.co.uk/2010/10/24/exchange-2010-sp1-issues

< Message edited by exchangehelper -- 24.Oct.2010 8:49:10 PM >

(in reply to travis.sheldon)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Installation >> Why Installing SP1 for Exchange 2010 on 2008R2 make IIS crash ? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter