• Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

XP + Exchange 2013 CU2

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Installation >> XP + Exchange 2013 CU2 Page: [1]
Message << Older Topic   Newer Topic >>
XP + Exchange 2013 CU2 - 1.Jan.2017 5:05:47 PM   


Posts: 1
Joined: 1.Jan.2017
Status: offline
Hello. I have a new domain controller, with domain name company.internal and installed Exchange 2013 CU2. I also purchased a wild card certificate.
The users will access exchange server from the internet using https: //mail.company.com/owa
As you see the domain names internally and externally are different. After Exchange was installed I did the following:
· Exchange Server name: Exch01. There is only one exchange server, all roles installed.
· Internal domain name: company.internal
· External domain name: mail.company.com
· At the internal DNS,except from the company.internal zone, I created the zones mail.company.com and autodiscover.company.com. At each zone I created an empty A record with IP the IP of the Exchange Server.
· At the external DNS the provider created an A record for mail.company.com and a CNAME record autodiscover.company.com pointing to mail.company.com
· At exchange server I went to servers->Outlook anywhere and changed the internal and external host name to be mail.company.com
· For each virtual directory I changed the internal url with the following command from PowerShell:
Set-owavirtualdirectory –identity “Exch01\owa (Default Web Site)” –internalurl https: //mail.company.com/owa. I run this command for ecp,oab,ews and activesyncvirtualdirectory
· I installed the certificate running the command:
Import-ExchangeCertificate -FileData ([Byte[]]$(Get-Content -Path c:\cert.pfx -Encoding byte -ReadCount 0)) -PasswordGet-Credential).password
· I assigned the services IIS and SMTP to the certificate
· The certificate is from Globalsign. It’s a wild card domain+organization certificate. The certificates is issued for *.company.com and includes the following SAN’s
Ø *.company.com
Ø Exch01.company.internal
Ø Owa.company.com
Ø Mail.company.com
Ø Autodiscover.company.com
Ø Company.com
· I run the following commands:
Set-Outlookprovider EXCH –CertPrincipalName msstd:*.company.com
Set-Outlookprovider EXPR –CertPrincipalName msstd:*.company.com
Set-ClientAccessServer –Identity “Exch01” –AutodiscoverServiceInternalURi
what is Dubai Lifestyle software?
These are the steps I followed. After that Windows 7+Outlook 2010 can create the account successfully and connect to Exchange server. Windows XP+Outlook 2010 can’t create the account. I get a pop-up windows for username and password. I set the registry key HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\Lsa\ImcompatibilityLevel to either 2 or 3 but no success.

Are the steps I followed correct? I suspect there is something wrong with the certificate but don’t know. Any advice is welcome.
Thanks in advance
Post #: 1
RE: XP + Exchange 2013 CU2 - 5.Jan.2017 2:34:08 PM   


Posts: 2
Joined: 5.Jan.2017
Status: offline
Did you copy that registry key exactly from the registry or your source? I ask because it's spelled wrong - it should be IncompatibilityLevel.

(in reply to zaryccvb)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Installation >> XP + Exchange 2013 CU2 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts

Follow TechGenix on Twitter