• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

accepted domain with *

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> accepted domain with * Page: [1]
Login
Message << Older Topic   Newer Topic >>
accepted domain with * - 9.May2007 4:32:19 AM   
adel_80

 

Posts: 1
Joined: 9.May2007
Status: offline
Hi guys
 
I m facing problem with  550 5.7.1 Unable to relay error, this is  a  summary of  the problem and the current configuration:

         All service running  without any problem
         I can send and receive from local and internet address using  outlook Exchange account and OWA
         All users are pop3 enable
         Pop3 service set to automatic running
         Receive connector set to allow Anonymous

Problem

Any pop3 account users cannot send to internet address

Note : I created accepted domain with * domain name and internal relay allowed  , it's work but SMTP open for relay and this is not secure.
 
 
Any one see this problem before?
 
thanks
 
 

< Message edited by adel_80 -- 9.May2007 4:33:41 AM >
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> accepted domain with * Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter