• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

activesync functionality over HTTP

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Mobility >> activesync functionality over HTTP Page: [1]
Login
Message << Older Topic   Newer Topic >>
activesync functionality over HTTP - 12.Jan.2011 12:45:28 AM   
poorprince

 

Posts: 43
Joined: 9.Jan.2009
Status: offline
Hi
I am trying to configure activesync over http. i am facing issues.
we have migrated from exch2003 to 2010 server.
i am now running activesync over http. uncheck ssl setting from IIS and now when i create a new mailbox after migration it connect through mobile device but if i try to connect using oldmailbox users i.e administrator account it gives me authentication error. i also select inheritied check from active dir--advance-security. still the same issue.

2. issue is that
i am unable to delete emails from INBOX using owa by selecting one or two. only when i open the email in another window and click at cross tab to delete then it successfuly delete.
Post #: 1
RE: activesync functionality over HTTP - 12.Jan.2011 1:49:37 PM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
Are all the migrated mailboxes able to access OWA just fine?
Also when you look at the mailboxes in Exchange Management Console, are they described as legacy mailboxes?
What exactly is the error they receive when connecting?
Have you tried verifying through www.testexchangeconnectivity.com (please post results)?

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to poorprince)
Post #: 2
RE: activesync functionality over HTTP - 12.Jan.2011 2:01:54 PM   
poorprince

 

Posts: 43
Joined: 9.Jan.2009
Status: offline
All the mailboxes are completely migrated to exchange 2010. www.testexchangeconnectivity.com  not work in my case because i am running it without https and www.testexchangeconnectivity.com  stops on first phase that https/ssl not enable. when i try to connect with administrator it gives ""setup couldnot finished - authentication failed"
i test it at android set with ( SSL Uncheck ) option.

(in reply to poorprince)
Post #: 3
RE: activesync functionality over HTTP - 12.Jan.2011 2:09:22 PM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
And you mentioned that newly created mailboxes work fine on the same device, correct?

Exchange 2007\2010 introduced activesync mailbox policies. Can you confirm that the migrated mailboxes do have a policy configured on them?

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to poorprince)
Post #: 4
RE: activesync functionality over HTTP - 12.Jan.2011 2:31:20 PM   
poorprince

 

Posts: 43
Joined: 9.Jan.2009
Status: offline
yes i checked from administrator account and its activesync is enabled and set to default policy. we cant create any new policy for activesync.
2nd strange thing is that we cant delete emails directly from INBOX. to delete emails we first open email and click on delete tab from opened mail window then it delete.

(in reply to de.blackman)
Post #: 5
RE: activesync functionality over HTTP - 12.Jan.2011 2:37:46 PM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
Try running this for the administrator mailbox thru the management shell:

set-mailbox -identity administrator -applymandatorysettings and then try syncing.

You mentioned that you cannot create new policies for activesync? Is it generating any error?

For the OWA issue, I would recommend you put that in a different post just to avoid any confusion please  

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to poorprince)
Post #: 6
RE: activesync functionality over HTTP - 12.Jan.2011 3:10:11 PM   
poorprince

 

Posts: 43
Joined: 9.Jan.2009
Status: offline
i use this command and it get a msg that command apply successfuly but nothing change.
path in activesync is defined with https:// address may its a issue.
activesync set with basic authentication with ignore ssl
virtual dir of activesync set with basic authentication enabled. all other disabled.
IIS required ssl.. unchecked.
........................ :(
one msg in your pm.. please check it.

(in reply to de.blackman)
Post #: 7

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Mobility >> activesync functionality over HTTP Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter