• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

adv wizard help 5.5 --> 2003

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> adv wizard help 5.5 --> 2003 Page: [1]
Login
Message << Older Topic   Newer Topic >>
adv wizard help 5.5 --> 2003 - 12.Oct.2011 6:32:50 PM   
jjj0923

 

Posts: 23
Joined: 13.May2010
Status: offline
ok - I just spent a few hours creating accounts to resources and I'm on the 4th step of the wizard and I get this error message - any help would be appreciated...

Error: The organization o=company is already installed into this forest but the configured 5.5 server is a member of organization o=company.com, Corp.. Please choose a 5.5 server in the correct Org.

< Message edited by jjj0923 -- 12.Oct.2011 6:47:11 PM >
Post #: 1
RE: adv wizard help 5.5 --> 2003 - 13.Oct.2011 9:33:24 AM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
When you installed the Exchange 2003 server, what name did you provide for the organization?? From what it states, the Exchange 5.5 organization name is different than what you provided for Exchange 2003.

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to jjj0923)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> adv wizard help 5.5 --> 2003 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter