• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

aspnet_wp.exe

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> General >> aspnet_wp.exe Page: [1]
Login
Message << Older Topic   Newer Topic >>
aspnet_wp.exe - 8.Jan.2008 4:56:02 PM   
mfarouk

 

Posts: 104
Joined: 14.Feb.2005
From: Toronto
Status: offline
Hello All:
in Event viewer, I am receiving Event id 1007 which says "
aspnet_wp.exe could not be launched because the username and/or password supplied in the processModel section of the config file are invalid. "
and then Event ID 1084 which says "aspnet_wp.exe could not be started. The error code for the failure is 80004005. This error can be caused when the worker process account has insufficient rights to read the .NET Framework files. Please ensure that the .NET Framework is correctly installed and that the ACLs on the installation directory allow access to the configured account. "
 
My system is Exchange 2000 running on Windows 2000.
 
Could anyone tell the solution for such problem or where to start my diagnosis from?
 
TIA
Post #: 1
RE: aspnet_wp.exe - 18.Jan.2008 12:30:15 PM   
mfarouk

 

Posts: 104
Joined: 14.Feb.2005
From: Toronto
Status: offline
ERROR RESOLVED
I just restarted the machines and that error disappeared.

Thanks

(in reply to mfarouk)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> General >> aspnet_wp.exe Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter