• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

bug with exchange - removing accepted domains and routing

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> bug with exchange - removing accepted domains and routing Page: [1]
Login
Message << Older Topic   Newer Topic >>
bug with exchange - removing accepted domains and routing - 25.Apr.2008 9:13:24 AM   
kendoh

 

Posts: 1
Joined: 25.Apr.2008
Status: offline
hi

we have been running 2 domains through our exchange 2007 server. Domain A & B both authoritative

we reciently bought a new sbs server for domain B - and created a new forest and new company on a new network, we migrated all the users. On exchange 2007 - i changed the default policy to remove @domainB.com and I also removed the accepted domain. - good times (so i thought)

HOWEVER

we can not email domainB any more. Our exchange 2007 server still thinks its in control of the domainB and sends emails to the old user accounts (which done exist) so we get ndr's. the other server is fine and can email domainA no problems - everything else works - but our exchange server still wont relay the email.

I have applied the default policy (which specifys only domainA) However all our mailboxes still say @domainB as well.

this should have all been removed but it hasnt

any ideas???

thanks in advance

I have tried this - but the domains are not listed here

For everyone else's info, in ADSIEdit,  connect to AD with "configuration" as naming context. The list of accepted domains is stored in

CN=configuration -> CN=Services -> CN = Microsoft Exchange -> CN = "<your exchange organisation name>" -> CN = Transport Settings -> CN = Accepted Domains

< Message edited by kendoh -- 25.Apr.2008 9:49:01 AM >
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> bug with exchange - removing accepted domains and routing Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter