• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

ca2 OWA not working?

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> ca2 OWA not working? Page: [1]
Login
Message << Older Topic   Newer Topic >>
ca2 OWA not working? - 22.Aug.2011 1:52:06 AM   
xpander

 

Posts: 9
Joined: 18.Aug.2011
Status: offline
I have 3 exchange 2007 servers that both running the following:
ex01(local) = CAS,HT, UM
ex02(local) = Mailbox
ex03(Remote) = CAS,HT, and Mailbox.

ex01 (cas1) has OWA published using ISA 2006 server.
cas1 was passing OWA traffic to ex02 just fine.
I can not seem to get cas2 to use webmail (via CAS1), any pointers where i can start to look at?

Currently getting error: Outlook Web Access is not currently available for the user mailbox that you are trying to access. If the problem continues, contact technical support for your organization and tell them the following: Outlook Web Access could not establish a Secure Sockets Layer (SSL) connection to the Microsoft Exchange Client Access server that should be used to access the mailbox.

ex01 users are working fine.
Post #: 1
RE: ca2 OWA not working? - 23.Aug.2011 9:36:28 AM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
Do you have the SSL certificate imported on all the CAS servers and configured for OWA? What are the authentication settings on the OWA virtual directory from the management console on all the CAS servers?

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to xpander)
Post #: 2
RE: ca2 OWA not working? - 23.Aug.2011 10:01:17 AM   
xpander

 

Posts: 9
Joined: 18.Aug.2011
Status: offline
I have the same certificate mail.domain.com on both servers.
OWA is authentication is configured to windows authentication.

(in reply to de.blackman)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> ca2 OWA not working? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter