• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

deleting unicode fixup table

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> General >> deleting unicode fixup table Page: [1]
Login
Message << Older Topic   Newer Topic >>
deleting unicode fixup table - 5.Mar.2009 3:18:35 AM   
gee

 

Posts: 3
Joined: 13.Jan.2009
Status: offline
 am using Ms exchange 2003 with SP1 on Win2k3.
I am facing a problem with the database. when i try to mount it it gives me
the following error: Unable to mount the exchange information store
database. Getting error An internal processing error has occurred. Try
restarting the Exchange System Manager or the Microsoft Exchange Information
Store service, or both. ID no: c1041724.
when runing the eseutil -mh on the priv1.edb it gives a dirty shutdown
status.
When i try to eseutil -p on it to change the status to clean shutdown it
starts working fine then at the stage of fixing the databse it gives
deleting unicode fixup table and just hangs here. I left it for like 5 hours
nothing had changed.
Please if anyone had a similar problem let me know how he solved.
am stuck. 3 days with no email
Post #: 1
RE: deleting unicode fixup table - 5.Mar.2009 9:42:08 AM   
rsmudliar123

 

Posts: 351
Joined: 19.Jan.2009
From: Somewhere in INDIA
Status: offline
quote:

ORIGINAL: gee

am using Ms exchange 2003 with SP1 on Win2k3.
I am facing a problem with the database. when i try to mount it it gives me
the following error: Unable to mount the exchange information store
database. Getting error An internal processing error has occurred. Try
restarting the Exchange System Manager or the Microsoft Exchange Information
Store service, or both. ID no: c1041724.
when runing the eseutil -mh on the priv1.edb it gives a dirty shutdown
status.
When i try to eseutil -p on it to change the status to clean shutdown it
starts working fine then at the stage of fixing the databse it gives
deleting unicode fixup table and just hangs here. I left it for like 5 hours
nothing had changed.
Please if anyone had a similar problem let me know how he solved.
am stuck. 3 days with no email


What is the database size?
What motivated you to run /p ?
please read the following article
http://support.microsoft.com/kb/259851
If you think that the process is stuck at one point then do the following steps to confirm whether its running or not.

Open task manager. On top select View and Slect Columns and check the box which says
I/O Reads & I/O Writes.

Now select Processess and look for Eseutil and check whether any activity goind on.
If I/O reads & I/O Writes are stuck at one point then your command is in a paused state.

Now how to check.
Go to CMD prompt where the command is running. And on Top if the command is showing as Select then it is in Paused state.
To make it running once again then select the command window and hit enter once.

Do not touch the command while its running.

If I/O Reads and I/O Writes shows any values then its running and you have to wait untill it completes.


Note:- Repairing a database is never recommended. Repair is the last option after trying all possible ways to get the database back.

Do you have any good backup?


_____________________________

Thanks
Sunder

"Imagination is always good only as long as it remains practical"

(in reply to gee)
Post #: 2
RE: deleting unicode fixup table - 5.Mar.2009 9:46:10 AM   
rsmudliar123

 

Posts: 351
Joined: 19.Jan.2009
From: Somewhere in INDIA
Status: offline
Now to bring the Mailflow back in action without the database.
You can have RSG created and mount a blank database.
How to work with RSG
http://support.microsoft.com/kb/824126

I hope this make sense keeping users logged in while we are working on the database without disrupting the mailflow.

_____________________________

Thanks
Sunder

"Imagination is always good only as long as it remains practical"

(in reply to rsmudliar123)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> General >> deleting unicode fixup table Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter