• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

dns problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> dns problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
dns problem - 16.Jun.2008 7:54:00 AM   
gskawinski

 

Posts: 38
Joined: 1.Aug.2006
Status: offline
Hi all,

I have exch2k7 std and am having a NonExistentDomain error with a certain external domain.  Sending an email to this domain generates the error below.  The recipient is also unable to send to us.  The recipient address works fine from a yahoo mail account.  The problem is restricted to this domain only.
Any suggestions?
Thanks.


Delivery has failed to these recipients or distribution lists:

thastings@gulfshoreassembies.com
A problem occurred during the delivery of this message. Microsoft Exchange will not try to redeliver this message for you. Please try resending this message later, or provide the following diagnostic text to your system administrator.

_____  


Sent by Microsoft Exchange Server 2007



Diagnostic information for administrators:

Generating server: spsmail.simcoeparts.com

thastings@gulfshoreassembies.com
#554 5.4.4 SMTPSEND.DNS.NonExistentDomain; nonexistent domain ##

Original message headers:

Received: from spsmail.simcoeparts.com ([192.168.0.3]) by
spsmail.simcoeparts.com ([192.168.0.3]) with mapi; Fri, 13 Jun 2008 09:57:21
-0400
From: Administrator <administrator@simcoeparts.com>
To: "thastings@gulfshoreassembies.com" <thastings@gulfshoreassembies.com>
Date: Fri, 13 Jun 2008 09:57:20 -0400
Subject: FW: test
Thread-Topic: test
Thread-Index: AcjNVqtRIeum3877QkS+d/7Vrumk9AABrVdw
Message-ID: <537C9125CDD79548B39C42A963B9135C6027957253@spsmail.simcoeparts.com>
Accept-Language: en-US
Content-Language: en-US
X-MS-Has-Attach:
X-MS-TNEF-Correlator:
acceptlanguage: en-US
Content-Type: multipart/alternative;
boundary="_000_537C9125CDD79548B39C42A963B9135C6027957253spsmailsimcoe_"
MIME-Version: 1.0

Post #: 1
RE: dns problem - 16.Jun.2008 10:09:54 AM   
gskawinski

 

Posts: 38
Joined: 1.Aug.2006
Status: offline
Found the problem.
After looking at the recipient domain name for about the fifth time, it is mispelled.
Sheesh!  My turn to wear the bad admin of the day award...

(in reply to gskawinski)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> dns problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter