• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Message Routing

Users viewing this forum: none

Logged in as: Guest
  Mark this forum read
Display topics from last:   Filter:
All Forums >> [Microsoft Exchange 2007] >> Message Routing Page: <<   < prev  4 5 [6] 7 8   next >   >>
  Topic Replies Thread Starter Hits Last Post
Exchange 2010 mail not delivered between AD sits   2 bandarapmc 3708 26.Apr.2012 11:09:31 AM
bandarapmc
550 5.1.1 RESOLVER.ADR.ExRecipNotFound   4 t.lee 59917 12.Apr.2012 2:37:41 PM
CNBarnes
After trust domain email routing   13 arvinwong 7031 30.Mar.2012 8:18:36 AM
uemurad
IronPort and Edge Transport   0 docmilligan 3315 29.Mar.2012 10:28:41 AM
docmilligan
exchange host name   1 madden2012 2763 26.Mar.2012 5:08:43 AM
Gulab
Delivery report That user has not sent any email   3 Akhoshbin 3310 24.Mar.2012 12:36:37 AM
Akhoshbin
#553 sorry, mail from your location [IP_ADDRESS] is administratively d   1 chr.kj 6945 21.Mar.2012 11:06:29 AM
uemurad
Individual Account External Auto-Reply   2 sqcooper 2583 20.Mar.2012 1:51:34 PM
sqcooper
PRVS - FROM ADDRESS   1 hypernoddy 5185 20.Mar.2012 10:03:57 AM
uemurad
Exchange holding messages from being delivered   1 mark@greatlittlebox 3082 16.Mar.2012 8:19:20 AM
jveldh
Calender send back strange error message..   3 skylynk 3042 16.Mar.2012 8:17:28 AM
jveldh
#554 5.5.2 Invalid data in message ## ERROR IS REJECTING MESSAGES WHEN   1 techfinch 3125 13.Mar.2012 6:28:03 AM
jveldh
Unable to resolve external domain   0 n8236 2610 1.Mar.2012 8:40:16 PM
n8236
deleted domain - now cant send emails to it.   1 zsmith1027 3250 1.Mar.2012 12:45:57 PM
zsmith1027
send mail only   2 ctcarp 2389 28.Feb.2012 1:09:36 PM
happyexchange
Create send / receive connectors based on Domain?   1 i0error 2667 24.Feb.2012 12:15:11 PM
Victor Ivanidze
Plain Text emails being rejected   0 zacevatt 2825 20.Feb.2012 12:10:51 PM
zacevatt
Send Connector to smarthost suddenly started failing   2 arif.dhalla 4166 14.Feb.2012 12:34:14 PM
arif.dhalla
OWA intermittent issues   0 sancas 5040 10.Feb.2012 10:55:09 AM
sancas
Exchange Mail Forward to Google App   0 chubetti 2965 8.Feb.2012 1:29:42 PM
chubetti
Page:   <<   < prev  4 5 [6] 7 8   next >   >>  
All Forums >> [Microsoft Exchange 2007] >> Message Routing Page: <<   < prev  4 5 [6] 7 8   next >   >>
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter