• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

help me to fix problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Installation >> help me to fix problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
help me to fix problem - 9.Dec.2013 8:19:09 AM   
loverzizo

 

Posts: 2
Joined: 9.Dec.2013
Status: offline
hi there
i plan to install ex2010 and install on server 1 as typical installtion and work
when i try to install mailbox role on server 2 i got error and failed install
Summary: 3 item(s). 1 succeeded, 1 failed.
Elapsed time: 00:21:21


Preparing Setup
Completed

Elapsed Time: 00:00:00


Mailbox Role
Failed

Error:
The following error was generated when "$error.Clear(); if ($exsSid -eq $null -or $exsSid -eq "")
{
$exsSid = get-ExchangeServerGroupSID -DomainController $RoleDomainController
}
start-setupservice -ServiceName MSExchangeADTopology -ServiceParameters $exsSid,$RoleDomainController
" was run: "Service 'MSExchangeADTopology' failed to reach status 'Running' on this server.".

Service 'MSExchangeADTopology' failed to reach status 'Running' on this server.
Click here for help... http://technet.microsoft.com/en-US/library/ms.exch.err.default(EXCHG.141).aspx?v=14.3.123.3&e=ms.exch.err.Ex88D115&l=0&cl=cp

Elapsed Time: 00:21:21


Finalizing Setup
Cancelled
and when i try to open emc on server 1 i got error
conecting to remote server follow


_____________________________

mohamed Elzain
Post #: 1
RE: help me to fix problem - 9.Dec.2013 3:54:19 PM   
ismail.mohammed

 

Posts: 3018
Joined: 9.May2007
From: India
Status: offline
Can you please post the error message what you see in the exchange setup logs and event logs

(in reply to loverzizo)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Installation >> help me to fix problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter