• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Error 550 (5.1.2) unknown host

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Message Routing >> Error 550 (5.1.2) unknown host Page: [1]
Login
Message << Older Topic   Newer Topic >>
Error 550 (5.1.2) unknown host - 19.Aug.2002 11:50:00 PM   
cmmetcalf

 

Posts: 4
Joined: 19.Aug.2002
From: High Point, NC
Status: offline
Hi everybody. Just joined first posting.

I recently converted a W2K/MSE5.5 combo to MSE2K (Sp3). I have 2 users in the old MSE5.5 site that have different mailbox domains. Their user profiles have been changed to permit SMTP mail to them in the correct domain name (say: user@domain2.com) as the primary SMTP address.
I can route mail internally to them fine off of the GAL; I can browse into their mail boxes fine with Outlook 2K, OE 6 or OWA; BUT anyone sending mail to them from the outside world gets a 550 error (5.1.2) Host unknown (Name server: [correct MSE server name]host not found).

NSLOOKUP returns the correct server name when inquiring on the MSX record. And that server is running behind a router with all requests forwarded from the public IP to the private IP.

All email for the primary domain (old MSE5.5 domain and W2K AD primary domain) delivers and outgoes fine.

I have checked that the alias name in the Exchange General Tab and the users logon name for W2K and pre windows 2K are the same---they are.

These users show the W2K domain as: "@ci.thomasville.nc.us" and have the "@domain2.com" address shown as the primary SMTP address (bold) in the Email Addresses Tab with the primary domain as the secondary address.

I have looked at Recipient Policies and conncetors and nothing works so I admit I am stumped and wonder if anyone can offer any thoughts or more fruitful avenues for my approach to this problem.

As an aside I have to wonder since I have converted my Exchange setup to a single sever running MSE2K in native mode, why I still have an administrative Group with the old MSE5.5 site name in it; therefore when looking at recipient policies I have that site at the top with the highest priority and no ability to add any other address space to it. The "default policy" which all of the articles refer to when setting up additional domains in below it and does have the domain1 and domain2 address spaces in it...

Thoughts anyone...

Thanks

Mickey Metcalf "[Confused]"
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Message Routing >> Error 550 (5.1.2) unknown host Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter