• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

error 530 authentication required

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Message Routing >> error 530 authentication required Page: [1]
Login
Message << Older Topic   Newer Topic >>
error 530 authentication required - 25.Jul.2005 7:38:00 AM   
IanSutherland

 

Posts: 2
Joined: 25.Jul.2005
From: Burnley, Lancashire UK
Status: offline
I am trying to send mail to a particular domain, which I have been able to do without problem up until this weekend, we have made no changes to our configuration but are now getting these NDR responses
There was a SMTP communication problem with the recipient's email server. Please contact your system administrator.
<ourservername.ourdomain #5.5.0 smtp;530 Authentication required>

we have an Exchange 2000 Server, I am not sure if this is a problem at the recepients end or ours. I can send mail to the recepient from Gmail, and from another site with Exchange without problem.
Any ideas on this would be appreciated
Ian
Post #: 1
RE: error 530 authentication required - 26.Jul.2005 1:17:00 PM   
MadMike

 

Posts: 272
Joined: 20.Nov.2001
From: Washington DC
Status: offline
Need a bit more information

Is the sending mailbox on the same server that is attempting to send the email for you?

(seen this in my production system) the SMTP gateway has lost connectivity to the AD DC / GAL server. The services may need to be restarted / server may need to be restarted.

If this not the case, need to perform more trouble shooting

MadMike

[ July 26, 2005, 01:26 PM: Message edited by: MadMike ]

(in reply to IanSutherland)
Post #: 2
RE: error 530 authentication required - 28.Jul.2005 7:54:00 AM   
IanSutherland

 

Posts: 2
Joined: 25.Jul.2005
From: Burnley, Lancashire UK
Status: offline
Hi Mike,
Thanks for your reply, after further digging I discovered that the mail servers vfukum.vodafone.es for the domain I was sending to (vodafone.net) could not be resolved with the BT DNS servers we use, I tried to resolve the name on a different site and could resolve it fine. Eventually this seemed to have been sorted as it is now working.
What I would like to know is why the error message has nothing to do with the actual problem, if it said something like Name cannot be resolved, it would be more helpful, I am having similar error messages when testing emails to a newly created domain that hasn't propogated its IP address around Internet DNS servers, although that error says "relaying not allowed" What's all that about?
Thanks anyway
Ian

(in reply to IanSutherland)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Message Routing >> error 530 authentication required Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter