• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Replication of Public Folders between 2 EX2000 Servers

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Migration >> Replication of Public Folders between 2 EX2000 Servers Page: [1]
Login
Message << Older Topic   Newer Topic >>
Replication of Public Folders between 2 EX2000 Servers - 7.Mar.2002 12:20:00 PM   
Guest
HI all! Let me explain my problem: While moving from Exchange 5.5 to Exchange 2000 i use another computer to temp. store all publci folders and userdata etc. ! All is fine so far: i took off the old 5.5 and setup a new pdc as w2k with exc 2000. So far so good. The temp. Server has all data.. emails and public folders and so on and users can use it like normal.

The next step should be moving the data from the temp. Server (which is also W2k and Exc 2000) to the old server which now runs fine w2k and exc 2000. I setup the site replicaion for each folder, but somehow the replication process dont start. For each folder i made the setting to replicate the folder to both servers (the temp. oen and the new w2k) but the whole amount of data is still on the temp server and no files are moved between the servers. I also set the replication to "normal/urgent" and to "every time". Now after mroe than 24h nothing has changed. Both servers have the global catalog and the new server is defined as master in exchange 200 server administration program. The public Folder tree is also present and the new server under drive M , but its empty. In comparison to that the folders at drive M on the temp. server is full with all emails.

Has anyone any idea what i did wrong or how i can force the complete replication of all public folders?

Thnx for ur help!
  Post #: 1
RE: Replication of Public Folders between 2 EX2000 Servers - 1.Apr.2002 11:19:00 AM   
chandramoulikr

 

Posts: 2
Joined: 1.Apr.2002
From: Pune - India
Status: offline
quote:
Originally posted by <Tammy>:
HI all! Let me explain my problem: While moving from Exchange 5.5 to Exchange 2000 i use another computer to temp. store all publci folders and userdata etc. ! All is fine so far: i took off the old 5.5 and setup a new pdc as w2k with exc 2000. So far so good. The temp. Server has all data.. emails and public folders and so on and users can use it like normal.

The next step should be moving the data from the temp. Server (which is also W2k and Exc 2000) to the old server which now runs fine w2k and exc 2000. I setup the site replicaion for each folder, but somehow the replication process dont start. For each folder i made the setting to replicate the folder to both servers (the temp. oen and the new w2k) but the whole amount of data is still on the temp server and no files are moved between the servers. I also set the replication to "normal/urgent" and to "every time". Now after mroe than 24h nothing has changed. Both servers have the global catalog and the new server is defined as master in exchange 200 server administration program. The public Folder tree is also present and the new server under drive M , but its empty. In comparison to that the folders at drive M on the temp. server is full with all emails.

Has anyone any idea what i did wrong or how i can force the complete replication of all public folders?

Thnx for ur help!


(in reply to Guest)
Post #: 2
RE: Replication of Public Folders between 2 EX2000 Servers - 1.Apr.2002 11:24:00 AM   
chandramoulikr

 

Posts: 2
Joined: 1.Apr.2002
From: Pune - India
Status: offline
quote:
Originally posted by <Tammy>:
HI all! Let me explain my problem: While moving from Exchange 5.5 to Exchange 2000 i use another computer to temp. store all publci folders and userdata etc. ! All is fine so far: i took off the old 5.5 and setup a new pdc as w2k with exc 2000. So far so good. The temp. Server has all data.. emails and public folders and so on and users can use it like normal.

The next step should be moving the data from the temp. Server (which is also W2k and Exc 2000) to the old server which now runs fine w2k and exc 2000. I setup the site replicaion for each folder, but somehow the replication process dont start. For each folder i made the setting to replicate the folder to both servers (the temp. oen and the new w2k) but the whole amount of data is still on the temp server and no files are moved between the servers. I also set the replication to "normal/urgent" and to "every time". Now after mroe than 24h nothing has changed. Both servers have the global catalog and the new server is defined as master in exchange 200 server administration program. The public Folder tree is also present and the new server under drive M , but its empty. In comparison to that the folders at drive M on the temp. server is full with all emails.

Has anyone any idea what i did wrong or how i can force the complete replication of all public folders?

Thnx for ur help!


(in reply to Guest)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Migration >> Replication of Public Folders between 2 EX2000 Servers Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter