• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Authentication differences?

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Migration >> Authentication differences? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Authentication differences? - 19.Apr.2002 1:10:00 AM   
gkneale

 

Posts: 1
Joined: 19.Apr.2002
From: California
Status: offline
Have a migration in progress from EX55 to EX2K with half the users on each system. Most users have Windows 98 and Office 97 and do not log on to the domain. The local Windows account information mimics (but is not sync'ed with) the domain account.

For those mailboxes on the EX55 server, Outlook opens up their mailbox without prompting for a username. After moving their mailbox, opening Outlook prompts for account info.

Any suggestions would be appreciated. Thanks in advance.
Post #: 1
RE: Authentication differences? - 28.Apr.2005 10:37:00 PM   
ryan_coates

 

Posts: 5
Joined: 16.Oct.2002
From: USA
Status: offline
Was this issue ever resolved? I am having the same problem.

(in reply to gkneale)
Post #: 2
RE: Authentication differences? - 29.Apr.2005 2:02:00 PM   
marcn

 

Posts: 23
Joined: 5.Aug.2004
From: Dallas, Tx
Status: offline
The difference is the type of connection being made (named pipes vs. TCP endpoint). The default binding order says that outlook will try a TCP/IP connection first. If that fails because the LSA doesn't have a TCP/IP endpoint, it falls back to named pipes (which automatically uses the logged on credentials regardless of Outlook auth setting). Thats basically what is happening when they logon to 5.5. Now why its different on the 2000 server could be a few things, you'd really need a netmon to tell. I do have a few ideas though.

1) The 2000 server is referring us to a DC that actually has an LSA Endpoint mapped. If outlook credentials are set to none, it will prompt us to logon at that point.
2) We're trying to use named pipes against the 2000 server but the GC has restrictanonymous set too high and authentication is failing.

I'd lean towards the first explanation. If that is the case you may be able to fix this by changing outlooks authentication setting to use network logon credentials.

(in reply to gkneale)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Migration >> Authentication differences? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter