• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

EXMERGE fails in step 2

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Migration >> EXMERGE fails in step 2 Page: [1]
Login
Message << Older Topic   Newer Topic >>
EXMERGE fails in step 2 - 20.Jun.2002 5:51:00 AM   
GJovanovic

 

Posts: 14
Joined: 4.May2002
From: Toronto, Canada
Status: offline
Hi there,

I am trying to migrage an NT 4/Ex 5.5 system in Domain A to a Win 2K/Ex 2K in Domain B. I decided to use EXMERGE. Export to intermediate files works just fine.

Import is another story. I specify the mail server name and the DC and I get a failure trying to read the mailboxes. The log file shows:

[23:40:51] Error 8007203a opening an LDAP connection. ('LDAP://MAILSRV/rootDSE') (CADRoutines::GetNamingContextData)

I looked up this error at MS and check all the DENY Send/Receive As for Administrator and they are all cleared.

The mail server is not a Domain Controller so the above LDAP query is going to fail since LDAP is not running.

Thoughts on what to do?

Thanx
Goran
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Migration >> EXMERGE fails in step 2 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter