• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Using MS outlook 2000 on cc:mail postoffice

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Migration >> Using MS outlook 2000 on cc:mail postoffice Page: [1]
Login
Message << Older Topic   Newer Topic >>
Using MS outlook 2000 on cc:mail postoffice - 20.Jul.2002 4:27:00 AM   
ericwi

 

Posts: 149
Joined: 30.Oct.2000
From: Singapore
Status: offline
Hi all,

Our company is using cc:mail 8.2 postoffice and cc:mail client to send/receive mails. Now, we are in the process of migrating cc:mail to exchange 2000. I tried to connect my Outlook to the cc:mail post office and it works. However ,cwhen I send an picture attachment to my customer, he said the attachment is a blank.

Does anyone has this problem ? Does anyone know how to reslove this ?

Thanks.
ericwi@cyberway.com.sg
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Migration >> Using MS outlook 2000 on cc:mail postoffice Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter